Sign in to follow this  
Guest pilotsim7828

EMail from IFLYTRI - What is it?

Recommended Posts

Today, I received an email from "FLY_TIPS-owner@mail.iflytri.com" with no subject and an encoded attachment. My email system (Lotus Notes) could not decode the attachment (looks like it might be UUencoded or something like that).Did anyone else receive this email? Can someone please re-send the attachement to me inside a ZIP file? Or post the tip (assuming its a tip since the email address says "FLY-TIPS..."?Thanks.-DK----David KohlFly! II v230Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v30.82, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Very strange... I know Rich had trouble with his e-mail adress, and that it sended weird messages, but I don't know if it has any link...cheers

Share this post


Link to post
Share on other sites

My suspicion would be that this is the Bugbear virus. This virus fakes the 'from' address and emails the contents of files from the infected machine, hence the random text. Where I've seen this behaviour there is usually an attachment that contains the virus code. However, this may have been removed by a mail gateway virus scanner.Andrew Luck18 miles SW EGSH

Share this post


Link to post
Share on other sites

Could be. I've had loads of Bugbear viruses stopped by NAV recently, very similar to this one although there wasn't a virus in this message. As you say it could have been stripped-out by a gateway.Iain Spowart,Scotland.

Share this post


Link to post
Share on other sites

I love the banner:-eek :-eek :-eekStevie :-bat'The best aid to navigation is having been there before'

Share this post


Link to post
Share on other sites

Thanks Stevie :-waveLove the quote: 'The best aid to navigation is having been there before' :-lolIain Spowart,Scotland.

Share this post


Link to post
Share on other sites

We're trying to figure this out too. We received the same mail to our boxes, but didn't initiate any type of e-mail ourselves. Very strange.Rich

Share this post


Link to post
Share on other sites

DavidWhen I look at the 'Avsim header' to this message I see that the last message was from 'RHarvey-08/02 at 1.32am'.Yet when I read the messages answering you there isn't one from 'Rich'? Am I just being 'previous' and will it appear? I await with interest.DaveT

Share this post


Link to post
Share on other sites

Ahh-I see-Rich's message just 'hadn't yet got through'! I didn't realise that they somtimes take awhile to appear.Great to see your still able to find time to drop in sometimes Rich. All the best.DaveT

Share this post


Link to post
Share on other sites

I got it too and sent the reply "what in the hell is this ?".Michael J.

Share this post


Link to post
Share on other sites

I didnt get it....DAMN I FEEL LEFT OUT ;-)Stevie :-bat'The best aid to navigation is having been there before'

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this