Sign in to follow this  
Guest slydon

fly 11

Recommended Posts

About 6 or 8 months ago I had so much trouble with fly 11 that I uninstalled and forgot about it. When this new patch came out I got interested again and decided to try it. I installed fly 11 build 152-then insalled build 230-then installed the latest patch. When I brought up the sim I never saw such a mess in my life. There is flashing everywhere and the screen is dark with strange triangles at the top. Guess I had better forget about it again. I have plenty of power to run it and plenty of room on my hard drive. Anybody have any ideas? Don New gateway 1.5mhz pentium 4 512 mb memory 32nvidia card direct x8.1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Im not sure, but it could be your video card drivers, some of the guys here have had similar problems. If you have a look at the problems Jeff Akins had you will see what I mean. http://ftp.avsim.com/cgi-bin/dcforum/dcboa...ewmode=threaded Im sure one of the guys can help you out, so bear with us "Dont" give up on Fly II, you will be rewarded in the end!Steve Brown http://newshuttle.topcities.com/aragon.gif"The Best Aid To Navigation, Is Having Been There Before" ;-)

Share this post


Link to post
Share on other sites

Don:I'm assuming you have the US and PC version, right?If you don't mind, let's go one step at a time.First, when you say 32nvidia card, does this mean it is a 32Mb Nvidia, please be more specific and include the model. Also, which version of Nvidia drivers are you using? If it is a 32Mb card, which options are you selecting at startup? Are you indicating that you have 32Mb or less or are you cheating and saying you have more and also selecting the High Detail Textures?Secondly, I want to make sure you DID install all the necessary patches, it's not clear in your message.- Start with a fresh install from the Fly! II CD- Apply the all-inclusive Fly II Patch V.152 to V.210 found here: http://ftp.avsim.com/library/sendfile.php?DLID=10267(You don't need the patch that takes it from 2.00.210 to 2.01.230)- Apply the Fly! II PC 'Final Patch' to Version 2.50.240 found here: http://ftp.avsim.com/library/sendfile.php?DLID=24089At this point, start Fly! II and report back what happens.Regards,Alejandro AmigorenaCheshire, CTAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

I think you missed a patch. Build 152 is the version level you have off the original CD. You need to apply the earlier patch(s) to get to version 210 before patching to 240. I would un-install, delete all the Fly II folders and start again. Once you install from the CD, you need to apply the all-inclusive patch to get to 210. Then install the latest 240 patch and I bet things will look right. Don't install the video patch that is in the file library as the 230/240 patches have later versions of the files that are in the video patch. I just read Alejandro's post after I wrote mine. He has you pointed in the right direction.

Share this post


Link to post
Share on other sites

Yes I notice that in my message I did not say that I installed the patch to 2.10 but I can assure you that I did. Right now I am going to install again and, if I am not mistaken, I believe I can leave out the one to 2.30. It seems that the final new patch takes care of that too. Also, I forgot to mention that I am using windows xp. I don't know if that has any bearing or not. And to answer a question Yes this is us version pc. I set 32and below. I have installed the basic 1.52 and the patch to 2.10. I think I will now put in the 2.40 patch and try again. Don

Share this post


Link to post
Share on other sites

Don,Which nVidia or compatible driver version are you using? Could you also post your render.ini file?

Share this post


Link to post
Share on other sites

pleading computer ignorance. What and where do I find render ini file? Don

Share this post


Link to post
Share on other sites

The render.ini file is located in the .....Fly!2System folder. But if your program is not working correctly, altering the render.ini file probably isn't going to be much help. Per Rich's advice, Fly!2 automatically creates the most efficient render.ini file based on your video card and graphic options settings. Some people have been able to tweak their render.ini files for perceived better performance, but even more just caused themselves greater difficulties. I know I have only made a handful of minor changes myself.But your first priority is to get your Fly!2 working. The patch really does help; I'm sure you'll be pleased with the results.Good luck.-Lindy :-wave

Share this post


Link to post
Share on other sites

Lindy & Don,Some of the very things Don described have been caused by an errant line in the render.ini file (can be opened in Notepad, as it is a text file). Don, if you can simply copy the contents and paste them in your post, it will help us to see if there is anything missing or set improperly.Also, what is the brand of your video card , where did you get your drivers, and what version of the drivers are you running?

Share this post


Link to post
Share on other sites

Nvidea geforce 2 mx 200 card and drivers came with computer. I don't know what drivers are. This comp runs ms 2002 completely maxed out and x-plane maxed out.Graphics]mipLevelCount=8vertexIndexFormat=1[Textures]maxTextures32=0maxTextures64_565=16maxTextures128=72maxTextures128_565=999maxTextures256=20maxTextures256_565=32maxTextures512=8maxTextures512_565=0maxTextures1024=1mipMapFlag=896[NonAGP]maxTextures256_565=0[AGP]maxTextures256_565=0

Share this post


Link to post
Share on other sites

Don:1) I'm almost sure that if you change the line where it says vertexIndexFormat=1 to read vertexIndexFormat=0 it will work.2) You may want to download the latest Nvidia drivers for Windows XP, just go to http://www.nvidia.com/view.asp?IO=winxp-2k_41.09Please let us know how it goes before step #2.Good luck!Alejandro AmigorenaCheshire, CTAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Don,I agree with Alejandro - change the vertex line to "0" - I also agree with downloading the latest nVidia drivers.At this point make a backup copy of the render.ini file and put it in a safe place.If you continue to have problems, I would recommend the following edits to your render.ini file -Under the Textures bracket:Add the following line - maxTextures64=16If there are still problems, try the following:Change maxTextures32=20Add the following line below it:maxTextures32_565=20

Share this post


Link to post
Share on other sites

You guys were right. I changed the 1 to a 0 and it is working. Hooray! What (if anything) can I do about the pink sky? Kind of crappy looking. Does how in the world make a sky program for fly 11 like they had in 2k?

Share this post


Link to post
Share on other sites

Glad you got it working! :-jumpyThere is a sky editor included with Fly!2. Someone will have to jump in here and refresh my memory about how to activate it. You may need to alter your Fly!.ini file.You have a pink sky?? Mine is mostly orange (sunrise and sunset) and the new patch seems to have improved on that too IMO.-Lindy Happy Fly!ing :-wave

Share this post


Link to post
Share on other sites

another question. I have put in two planes in a/c but the program does not recognize them. Why is that???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this