Sign in to follow this  
Guest jjlobo

Bug after 2.5.240

Recommended Posts

I tried to fly the* B707-320B TWA for FLY-2!* VERSION 1.0 OCT 2002and it does not load after the patch 2.5.240. Does somebody have the same problem?The error message is attached.___ JJLobo ___55 11 37268158

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The PanAm repaint I did loaded fine and that is based on the TWA 707, so the TWA should also load without problem. If memory serves, you'll get that error when you've change some other Fly! II option. Last time I got it was when I enabled Persistant World. Hope that gives you some ideas to try.Pete

Share this post


Link to post
Share on other sites

G'day JJLobo,Mate follow the thread "help! - stream corrupt error" at the bottom of this page or it may have just moved over to page 2.I'm sure that buried in that mine of information is the solution to your problem.If you need further info then repost.For starters if you get this error JUST AS YOU LOAD the aircraft then I would go into the Fly/aircraft folder and delete the file 5763t.hst (this is the history file for the aircraft).Don't worry Fly will create a new history file for you but chances are the file you currently have is corrupt.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

That's it Roger. Deleting 5763t.hst solved the problem and the lady loaded again.Thanks for all of you.....Regards___ JJLobo ___55 11 37268158

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this