Sign in to follow this  
Guest Josve

I broke it and I don't know where to start

Recommended Posts

Ok, all, here's my storySo I just reformatted, installed fly2 with patches, etc, and it worked fine.So I spent the better part of the last week downloading all but the PMDG repaints from the Aircraft directory on AVSIM, installing the newest version of every aircraft, etc. Around 1.24 G worth of data. Unfortunately, I did it all at once, instead of doing a few, testing fly, doing a few more.So what happens now? I launch fly, it gives the splash screen, scrolls up to 100 percent, them I'm sitting back looking at my desktop. No error message, nothing.So...1)isn't there some way to get Fly to create an error log?2)anyone have any ideas what would be causing this so that I don't have to go back to square one?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thats a tricky one :)I just guess you'll have to do it the hard way by removing one by one of your addons and see what happens.There is also an issue with installing the PMDG aircraft."***YOU NEED v.230 of Fly!2 to properly run the PMDG 757****(Skip to what step you consider appropriate)This is a list of steps for NEW installations of Fly!2:-------------------------------------------------------a) Install Fly!2 (American or European).:( Install Patches to bring Fly!2 up to v210.c) Install the PMDG 777 (will automatically install v214 of Fly2.exe).d) DO NOT MISS THIS STEP: Install Patch v230 of Fly!2.e) Install the PMDG 757."So you have to apply the final patch after this!!Hope this could help you a little.Johnny"I'LL BE BACK"[div align=center]http://www.avsim.com/hangar/fly/josve/zone.jpg ][/div

Share this post


Link to post
Share on other sites

I don't have pmdg, so I didn't download any of the repaints.otherwise, any way to get an error log to make this easier? I'm thinking of pulling all of the non-podded files to start with. Another question...what's the actual difference between .epd and .pod? I assume fly 2 reads both formats?

Share this post


Link to post
Share on other sites

G'day Mate,Get the notion of reinstalling Fly!II right out of your head.If you had the program up and running as stated in your post then your problem should be fixable.There is an error log in the FlyII root directory. It's very aptly named gtfo (you fill in what the initals mean :-) ).Open this file in notepad. It may shed some light.Could you also please post your render.ini and fly.ini files.Someone may detect something wrong there.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

the only reason I'd consider a re-install is to slowly move aircraft from the fouled up install to the new, so that I could track down the problem. Like I said, Fly was working fine, I copied over about 250 aircraft and associated downloads, now it won't start. I don't have a gtfo file at all either.Fly.ini[Graphics]airShadowFlag=1showDistantClouds=0flatShadeFlag=0filterFlag=1useAGPFlag=0gamePIXX=1024gamePIXY=768gameBitsPerPixel=32autoFullScreen=0useDirect3D=1ditherFlag=1useLensFlare=1numTextureSlots=0environmentMap=1rendererVideoCard=0textureDetailThreshold=2exteriorCamZoom=32768interiorCamZoom=32768useNightLights=3limitTaxiwayPavementDistance=0detailTileMinimumPixels=24detailTileAutoDisable=1popBuildingsIntoView=0popBuildingsTolerance=20desiredMinPossibleVisibility=100desiredMaxPossibleVisibility=316800rendererDLLPath=tridx8tl.dlltaxiwayTileRepeat=4highDetailRadius=0medDetailRadius=14animateWater=1minCameraZoom=8192maxCameraZoom=49152movieSizeX=256movieSizeY=192movieFPS=10maxUserVisibility=33useEnvLighting=0waterTransparency=64waterTilingDensity=8scatteredCloudCount=500fewCloudCount=248distanceHidingRadius=2viewableTaxiwayPavementDistance=2000viewableTaxiwayLightDistance=2000markingTotalFadeOutDistance=12152viewableTaxiwayHeight=1000viewableTaxiwayMarkingDistance=3000runwayLightFogPenetration=1000lightScalarDusk=50lightScalarDawn=50lightScalarDay=100lightScalarNight=25runwayLightDistanceFadeMinFeet=12152runwayLightDistanceFadeMaxFeet=30380runwayLightDistanceFadeMaxRatio=75lightIntensityStandard=0.500000lightIntensityCenterline=0.500000lightIntensityTouchdown=0.500000lightIntensityALSF=1.000000lightIntensityRAIL=2.000000lightIntensityVASI=3.000000lightIntensityREIL=3.000000lightIntensityTaxiway=0.125000userHeadPitch=-9sceneryDetailLevel=5enableNightLights=1randomlySwapSkies=1[ATC]showServiceNames=1showATCScrollingText=0forceLargeAirportsInList=1[Editors]padComPort=2padBaudRate=9600padBits=8padParity=2padStopBits=0editorSliceBitsPerPixel=6[sound]OutBits=8OutRate=11025SpeakerCfg=MONOUseModMusic=YEPSfxEnabled=65535MasterLVol=100MasterRVol=100SfxVol=100ModGameMusicVol=100MasterStereoSeperation=100ModSeperation=70WideStereo=0Mute=NOPEFullDuplexFlag=NOPEDeviceName=DirectSound: Primary Sound DriverDSoundCheese=NOPEWarnEmulDriver=YEPUseRedBook=NOPEWavOutNumBlocks=3WavOutBlockSize=3072atcVolumeControl=1useEngineSounds=1useAircraftSounds=1useCockpitSounds=1useEnvironmentSounds=1useATCSounds=1useRogerWilco=0[sIM]finiteFuel=1finiteBatteryLife=0noPfactor=0noPropTorque=1exaggeratedControls=0autoMixture=15autoPropeller=0icePropeller=0iceEngine=0iceWing=0icePitot=0useClouds=0objectCollisions=7noSpins=0QuickStarts=0noGyroDrift=0minFrameRate=0ignoreSlickness=1coupleAirBrake=1coupleRudderAileron=0gaugeDetail=0numDynamicScenery=6loadDefaultSceneryModels=3batteryDrainGainTimes10k=100percentOfWindOnGround=0enableIcingMessage=2drawMessageBoxes=3allowDLLFiles=1NullZone=4915noRotorTorque=1noRotorSideForce=1noRotorTranslationalLift=1noRotorTranslationalRoll=1noRotorIcing=1noRotorDensityEffects=1noRotorGyroEffects=1coupleAirbrakeToBrake=0coupleRudderToAileron=0numBirdFlocksPerQuadTile=2rotorDamperAdjust=0rotorHoverAdjust=0ignoreRotorIcing=0ignorePropIce=1ignoreEngineIce=1ignoreWingIce=1ignorePitotIce=1autoRevive=0ignoreWheelDamage=0ignorePropDamage=0ignoreRotorDamage=0ignoreWingDamage=0ignoreEngineDamage=0wheelDetectionMode=1ignoreTurbulence=0distanceCompressionUpdateFuel=0distanceCompressionUpdateTime=0disableWeatherRadar=0useFactoryATC=1ignoreSlopeWind=0noRotorSettlingEffect=0noRotorGroundEffect=0ignoreFuelGrade=0rudderSteer=1aileronSteer=0turnAnticipationPeriod=25blackBoxBufferSize=100000windDefaultSpeed=0windDefaultGusts=0windDefaultHeading=0[situation]keySetName=systemdefault.keysceneryDetailLevel=5[uI]askUserForGraphicSettings=0defaultStartScreen=1lastUsedScreen=1937011316askBeforeExiting=0gLastUsedSituation=searchPodFilesFirst=0multiplayerName=logbookFile=Log BooksDefault.loguseSpeechRecognition=0overlayState=01000000001111airportOverlays=0000000000010000000000000airportOverlaysMilitary=1navaidOverlaysVOR=1navaidOverlaysNDB=1navaidOverlaysVORDME=1navaidOverlaysNDBDME=1waypointOverlaysNamed=1waypointOverlaysNDB=1waypointOverlaysOther=1useAutoSave=0autoShowMOTD=1showOverlayPalette=-1showModePalette=-1showInfoPalette=0minimizeFPChecklist=0minimizeNavLog=0firstRun=0userVRAMSetting=2alwaysCreateVehicle=0allowDebugInfo=1allowSkyTweaker=0allowMultipleMaps=0serchOtherDrives=0defaultSearchCountry=UNITED STATESdefaultSearchState=ALL STATESsaveGlobalWeather=0startupOptions=4startupAircraft=WORLDFLYHAWK.NFOstartupAirport=US21607startupRunway=3EB1C30DstartupRunwayEnd=28RstartupEngine=1language=ENGsearchOtherDrives=0[Cockpit]mouseScrollingEnabled=1autoStretchMainWindow=1forceFullWidthMainWindow=0useIFRPanels=0drawCockpitArrows=1[VectorWindow]vectorWindowDrawAirport=1vectorWindowDrawVOR=1vectorWindowDrawNDB=1vectorWindowDrawAirportName=0vectorWindowDrawAirportIdentifier=1vectorWindowDawVORName=0vectorWindowDrawVORIdentifier=1vectorWindowDrawVORFrequency=1vectorWindowDrawNDBName=0vectorWindowDrawNDBIdentifier=1vectorWindowDrawLabels=1vectorWindowDrawCompassPlate=1vectorWindowDrawCursorInformation=0vectorWindowDrawCursorDistance=1vectorWindowDrawCursorBearingTo=1vectorWindowDrawCursorRadialFrom=0vectorWindowDrawTime=0vectorWindowDrawDate=0vectorWindowDrawSpeed=1vectorWindowDrawAltitude=0vectorWindowDrawViewDistance=1vectorWindowDrawLatLon=0vectorWindowGraphicsMode=1vectorWindowBackgroundMode=0vectorWindowDistanceMeasurementMode=4vectorWindowCompassPlateFadeState=1vectorWindowShowRoseButtons=1vectorWindowShowZoomButtons=1[Fonts]// status text (i.e. frame counter, etc.)FontOverrideID1=monoFontOverrideName1=

Share this post


Link to post
Share on other sites

It's definately an aircraft issue. I pulled out everything but what I knew was ok from past experiences....repaints of the default aircraft, and the f16. things work now. So, I guess I go to installing one at a time.I am curious about a few things...1, why don't I get an error log? As I was pulling out aircraft, I was restarting, and I did get an on-screen error once, resulting in the log being created.2, I deleted all of the original zips...Can someone tell me the base aircraft that are needed for all other repaints? all of the boeings, MDx, PAx, etc. I want to add those first, and then slowly re-add the repaints, but i don't want to have to go through the file library again figuring out what is required for what.Any help?

Share this post


Link to post
Share on other sites

G'day ??,Ok here we go. 2 changes for your fly.inistartupOptions=4 (4 = persistant world )Change this tostartupOptions=0 (0 = default )and also changeaskUserForGraphicSettings=0toaskUserForGraphicSettings=1 Then delete every *.hst file in the FlyII/aircraft folder.Also remove any *.sit files you have created in the FlyII/adventure folder. Don't get to far in front lets get Fly!II up and running stable first.Try these changes and see how you fair with just the original TRI aircraft. Stay away from the persistant world option!Cheers, Roger @YSSY

Share this post


Link to post
Share on other sites

Bri,Not sure of the aircraft. Sounds like you are on the right track. If it is not an aircraft issue, I have two suggestions:1. RE-install your current DirectX version. Reboot.2. Re-run the latest patch. Reboot.This helped me out of a CTD (crash-to-desktop) recently.Good luck.

Share this post


Link to post
Share on other sites

ThanksIt is definately an aircraft issue, as I had no problems in the flights I took between the install/patch and adding aircraft.I'm basically just going to take it slow, add a few or less, test, etc.I'll let the forum know when I solve it.

Share this post


Link to post
Share on other sites

G'day,miplevelcount=20 ?????????????? I've never seen a value higher than 8 for this in any render.iniCheers,Roger @YSSY

Share this post


Link to post
Share on other sites

I had actually pulled one out of the avsim archives for my 64M Radeon card.Change it to 8?

Share this post


Link to post
Share on other sites

G'day,Radeon Card... hmmm. Not sure as I'm using Nvidia and the render.ini's settings might have totally different effect on the different cards.mipmappinglevelcount=20 could very well be the ideal setting for your card, I've no idea. ? - Nothing to lose?! give it a trySave a copy before you change so that if the results are not satisfactory you can revert back to what you currently have.I don't think it is the cause of anything drastic but I do suggest you change it back to 8. You probably won't notice any difference. All mip mapping does is minmises the swimming of the scenery pixels in the distance near the horizon.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

Good morning Johnny:One small question. I'm running Fly!II with the latest patch, (v240) and recently purchased ane installed PMDG's 757 on my unit. The final patch was already installed prior to installation of the 757. this is not as you instruct in your post. Is that a problem? Will I have a problem when I start up the 757? I have not yet had a chance to use the 757.Curtis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this