Sign in to follow this  
Guest

32 bit graphics error

Recommended Posts

Hi all. Here's my problem. Whenever I start up Fly!II (completely patched) in 32bit mode, I end up with an error about 30 seconds into every flight. Here is the error:DX8 3D Driver errorDrawIndexed Primitive SVertex failedI only get this when in 32bit mode, not while in 16. I have a GeForce 4 Ti4200 (64) video card and I'm not sure of the drivers that I'm running (they work for everything else and I just didn't want to mess anything up)I was just wondering if there was something I should do before I start removing Fly!II scenery, addons etc as I try to find the source of the problem.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Dear Dondo,Try to alter your RENDER.INI with these settings:GraphicsmipLevelCount=16vertexIndexFormat=0premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0TexturesmaxTextures32=16maxTextures64=64maxTextures64_565=16maxTextures128=145maxTextures128_565=345maxTextures256=50maxTextures256_565=80maxTextures512=8maxTextures512_565=0maxTextures1024=2mipMapFlag=896NonAGPmaxTextures256_565=0AGPmaxTextures256_565=0or disable Transform & Lighting option from Fly!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this