Sign in to follow this  
dkohl

Wayne - Floating models at Mt Washington

Recommended Posts

Added TerraScenery to Mount Washington and took off from KHIE. Saw a few planes and all the cars floating. Do you think something is wrong with the elevations I have or was this an avant-garde design decision on you part? :-)Let us know...-DK----David KohlFly! II v2.5.240Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v44.03, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same thing at KSEE(Gillespie in California) if you have Terrascene base scenery. I believe the elevation information was different in the default scenery... I haven't tried yet to see if you can use the built in editor to change the elevation of the scenery objects. Small price to pay though... don't notice on fly-overs.Zane

Share this post


Link to post
Share on other sites

I do not have anything floating at KHIE or KSEE. The airport scenery is based on default FLY! scenery.

Share this post


Link to post
Share on other sites

Wayne: We're both using TerraScenery in those areas. It appears the elevations generated with TerraScene and the elevations that come "default" with Fly!2 are different. This is why we're seeing "floating" models and you are not.-DK----David KohlFly! II v2.5.240Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v44.03, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this