Sign in to follow this  
Guest Josve

What causes air-lines?

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I'm on DX9.0b, I think - whatever the latest is. I don't know how to roll back? Although, this has been happening for a long time even on DX8 and DX9.0a.-DK----David KohlFly! II v2.5.240Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v44.03, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

Wouldn't try rolling back on the directx as it has happened on all versions I've had. I can sometimes toggle thru views to get it to disappear, if especially annoying you can also try teleporting to another airport (different region) then teleport back. Since this almost exclusively happens on initial loading (for me) the teleport method shouldn't interfere with the flight.Actually since I use FSBuild2 you always have to teleport to get a correct parking placement.Zane

Share this post


Link to post
Share on other sites

David,When it happens to me, I ALT-TAB to the desktop, ALT-TAB back to Fly! II and they go away. Hope it works for you too...Good luck!Alejandro AmigorenaCheshire, CTFly! II Beta Team MemberAthlon XP 1800ABIT KR7A-RAID768Mb RAMMSI GeForce4 Ti4600 8xAGP 128MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USBhttp://www.avsim.com/hangar/fly/dfdg/banneraa.jpg

Share this post


Link to post
Share on other sites

Hi David,This usually occur when AI are enabled. Try not putting AI's.chris-rpll

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this