Sign in to follow this  
Avcomware

Fly!II with ATI Radeon 9600 Pro

Recommended Posts

Hi, I'm getting intense flickering and a 'squashed' display when I try to use Fly!II with my new Radeon 9600 Pro 128Mb based video card at 1024x768. It was working fine with my GeForce 2 GTS (32Mb). I can't see any mentions of issues with it in the forums or on the ATI web site, but being able to run Fly with hi-res textures was part of the reason for buying the card. Is this a known issue or am I the first to have problems. If I get it working, do I have to fiddle with Render.ini or will it be updated automatically for my 128Mb card?Just wanting to get back in the air and try my new PMDG 757 and the new C4TO DLLs tooThanks for any help,Colin Beggmailto:Colin.Begg@ntlworld.com

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Colin,>>Just change the VertexIndexFormat value in your render.ini to>0 instead of 1>>You will notice quite a change ! (for the better :) )>Thanks,Jean-Paul, that did a marvellous job of stopping the flickering, but the screen is still squashed vertically at 1024 x 768 to about 2/3 of its proper height. Any idea why that would be? I've tried different refresh rates and it makes no difference. It was fine at that resolution with GeForce 2. I could cheat and mess with the monitor settings to un-squash it!Cheers,Colin Beggmailto:Colin.Begg@ntlworld.com

Share this post


Link to post
Share on other sites

I had problems also moving from a geforce to ATI. What I did was installed fly in a different directory, moved the tridx8.dll and tridx8tl.dll files from the new fly2 folder into to my original fly2 folder and everything worked great. From what I was told they are different for the different chip sets. After I got it working in my original folder I deleted the new fly2 folder.Hope you get it. I love that video card!!

Share this post


Link to post
Share on other sites

>I had problems also moving from a geforce to ATI. What I did>was installed fly in a different directory, moved the>tridx8.dll and tridx8tl.dll files from the new fly2 folder>into to my original fly2 folder and everything worked great. >From what I was told they are different for the different chip>sets. After I got it working in my original folder I deleted>the new fly2 folder.Installed Fly into a new folder, but when I ran it, exactly the same problems as before. What I did notice (because it was the default) was that it was correctly shaped at 640 x 480, but not at either 800 X 600 or 1024 x 768. Curious eh! Does that give any hints.>Hope you get it. I love that video card!!The card is excellent value for money and has really made my FS9 fly. But I did want it to make Fly!II more useable too, with detailed textures becoming available with the extra memory (previous card had 32Mb).Thanks for the suggestion anyway.Merry Christmas,Colin Beggmailto:Colin.Begg@ntlworld.com

Share this post


Link to post
Share on other sites

Hi.You may want to try and adjust your Monitor Vertical and Horizontal size. Depending on your OS and Desk top Panel configuration this may help. You may also try to set your H. V. freqs. to something other than your basic settings. XP will not set them properly. you can use "RTools" for this.For the "swimming" play with your AA /AF settings in your ATI panel. TV

Share this post


Link to post
Share on other sites

9600 is a good choice for FLY! users and crazy overclockers too (may be the same guys).What refresh rate did you use and what can do your monitor?FLY! use a "safe" refresh rate (the lowest the monitor can do, usually 50/60Hz) and you will experience programmed size for this particular mode with small flicker as normal TV do if this parameter is not set to a good value, i.e. 75 to 100Hz or more for not so old monitor. Use the last Omega driver (nice out of the box) on a refresh frequency modified declared monitor (you can so modify .inf file or use some exotic program as rivatuner to do this job and others mods too, for example).With any of those drivers (ATI, Omega, etc...), the screen sizes can be adjusted within the card. You could so do that on the monitor itself, of course.

Share this post


Link to post
Share on other sites

>Hi.>You may want to try and adjust your Monitor Vertical and>Horizontal size. Depending on your OS and Desk top Panel>configuration this may help. You may also try to set your H.>V. freqs. to something other than your basic settings. XP will>not set them properly. you can use "RTools" for this.I replied to this message yesterday, but there's no sign of the message! I adjusted the vertical size using the buttons on the monitor (not a modern one with menus and stuff). I thought this would change settings for every resolution, but it got Fly!II going great. When I went back to 1280 x 1024 for my other progs (FS9 etc) it was fine! So although the monitor (A Tatung MPRII 20") is quite old, it remembers the settings for each resolution - great!So my video problems are solved. Now I only have problems with C4TO (DLL version 3.31) and SquawkBox V3.02 to solve.>For the "swimming" play with your AA /AF settings in your ATI>panel. TVI didn't understand this remark.Cheers,Colin Beggmailto:Colin.Begg@ntlworld.com

Share this post


Link to post
Share on other sites

Hi.Sorry about that. I am glad to hear that you got at least part of the problem solved. When the outside image, buildings, terrain appears to be unstable / shifting / swimming, you can get a stable picture by using your ATI Panel, in 3D change Anti-Aliasing and Anisotropic Filtering settings. Start at 4x 8x and see if you are happy if not go 8 and 16.Also if your Monitor supports something other than 60 Hz for Refresh change it to something like 75, 85 etc. My monitor supports 107 Hz at 1280x1024, but somewhere around 85 will give you a decent picture and less interference from outside sources, like your computer. I hope that clears it up, if not post here and I will post a pic. of my settings. TV>For the "swimming" play with your AA /AF settings in your ATI>panel. TV>>I didn't understand this remark.<

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this