Sign in to follow this  
Guest Colins2

Terrascene freeze

Recommended Posts

Have just tried on two computers to set up a TS project for a radius of 50 miles around NZOH.After clicking the finish bar it just freezes.Anybody have any idea why?:-beerchug

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ian,Nope, no idea why but it happens to me too whenever I go to NZ.I guess it is to do with the 180

Share this post


Link to post
Share on other sites

Colin,It's very strange. If I entered the airport I was able to do areas around Wellington, New Plymouth and Auckland but not Ohakea, Palmerston North or Rotorua.Ian

Share this post


Link to post
Share on other sites

Hi Ian,Another reason could be that the airports you mention are not in the TS2 database.Not all the airports from Fly! are in there.I find that I have to 'sneak in' to NZ from the West.I have to zoom in on East Australia and then work my way across by recentering until I get to NZ.If I try and get there from the world image TS2 freezes on me.I guess that it is a problem with the 180

Share this post


Link to post
Share on other sites

Hi Ian,Ignore the last post.Ohakea, at least, is in the TS2 database.Strange one, that.Colin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this