Sign in to follow this  
Guest richpress

volnav

Recommended Posts

Up until now I have been using Volnav beta 5 without any problems.I downloaded and installed Volnav 1.2 and have found that when I start the program and click on the English change I receive a message to restart Volnav to effect the change. I assume this means to close out and resart the program. On doing this I receive an error message and the program starts in the French version.I also downloaded the US map zip file. and copied this to the volnav directory. This doesn't seem to have any effect on the program.Richard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Richard, I went through the readme file and the only thing I can think of is that you may have missed deleting something related to the Beta 5 version somewhere. Kind of hard, as I believe everything goes into one sub-folder in the main Fly!II folder, but still worth checking in to. Cheers!Ken Wood :-sun1Seawind Projecthttp://www.avsim.com/hangar/fly/dfdg/bannernewkw.jpgGateway 700X; Intel P4 2.4GHz; 512MB RAM; NVIDIA Ti4200 4X AGP 128MB; SB Audigy; Thrustmaster TopGun Fox 2 Pro Shock

Share this post


Link to post
Share on other sites

Hi,Sure, it is still a secret, but I can tell you that a new version of Volnav with many improvements is ready to be online. You will be astonished by the functionalities it offers...Check the news on Fly.Simvol :-jumpy

Share this post


Link to post
Share on other sites

Many thanks for your responses.I'll try the new version--sounds really interesting. Maybe there is a conflict somewhere. The world coast (old version) and river files seem to be in the right place as the moving mao 350 works perfectly.I usually test out applications like this on a clean install of FLY 2 but space restraints have resulted in uninstalling the program.I have just installed a second harddrive and I might install Fly 2 to version 240 again to check things out.Richard

Share this post


Link to post
Share on other sites

Have installed a clean version of FLY 11 to v240 and installed Volnav 1.2 with the same results- error messages.Maybe it would be better to wait for the new version.Richard.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this