Sign in to follow this  
Guest Easy Xjer

Fly II screen flickers

Recommended Posts

Ok im running Win Xp Proff p4 3.2 gig ati 9600 radeon. Installed fly II set to directx 8 option I am running 9. and 1024 x 768 resolution loaded the screen flickers and plane is hardly visible no scenery at all dash is good. Whats the problem? Frustrated. Thanks Also what is the correct order to install the patches Adn waht are they as version # I have many saved from the old day with win 98?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

G'day,Read the anchored post at the top of this page. FIRST TIME FLY!ERS - PLEASE READ.That explains all the facts about patching.If you still get into troubles then please come back.Cheers,Roger

Share this post


Link to post
Share on other sites

I uninstalled fly II and am awaiting the ROTW DVD That should adress all my concerns Thanks Dan

Share this post


Link to post
Share on other sites

Dan;Reinstall fly!IIIf you need some help take a look at the below posts; Here are some links for help on the render.ini:http://www.thesalters.org/fly2/render-ini-explained.htmYou can also use the MemCalc program to help figure out your settings: http://ftp.avsim.com/library/sendfile.php?DownloadID=12603Here is a sample .ini from a 64 MB Geforce card (submitted by Biber Salsa):mipLevelCount=8vertexIndexFormat=0premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0maxTextures32=20maxTextures64=16maxTextures64_565=16maxTextures128=192maxTextures128_565=448maxTextures256=48maxTextures256_565=64maxTextures512=9maxTextures512_565=0maxTextures1024=1mipMapFlag=896maxTextures256_565=0maxTextures256_565=0 This is really quite simple as long as you can figure out what your video card is usingI allways use what ram my video card is ... as in.maxTextures32=20...... i use 32 or 128mipLevelCount=8........I decrease this . I use 5or you can use this link to figure out what you should use Link here; http://ftp.avsim.com/library/sendfile.php?DownloadID=12603Render.ini is in the system folder , Just follow the path there double click ,or open with notepad, Change the settings and SAVE Good Luck Pilotsim7828In productionswww.flydevelopers.comwww.dajackmans.flydevelopers.com P.S Ken Salters Home page is not avail

Share this post


Link to post
Share on other sites

Dan,Radeon cards are special in that they NEED a small and simple edit inside the render.ini file that resides in the Fly directory. Open it in Notepad or any other text editor, search for a line that readsvertexIndexFormat=0and change the value from 0 to 1 (or vice versa, forgot what the default is) save it and run Fly. It should rund without the flicker now.Chris

Share this post


Link to post
Share on other sites

I havew the same problem, but with a 9800 Pro! I have DX9 as well and tried at 1024x768. I had problems with FS2004 doing the same thing, but cranking the detail up high fixed it... Not so with Fly II :( Anyone have a fix?

Share this post


Link to post
Share on other sites

Hi.Post your AA AF board settings, try to get them as high, 8, 16, HQ mode, as you can get them, then back them off to where you like it / your system can handle. TV

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this