Sign in to follow this  
Earl_Buice

Volnav 1.5 Does it require ATCSynth?

Recommended Posts

Hi Didier,I saw the notice that ATC Synth needs version 1.5 of Volnav to work but I only want the latest Volnav. Do I have to have ATC Synth? The reason I'nm asking is, I have the old version of C4TO and don't want to risk a problem with it. It works just fine. But the very first command is alt+F12 which is the same as ATCSynth so I won't be using ATCSynth.So, do I get Volnav V1.2 or 1.5? Or is there another one I didn't see?Thanks guys.Earl

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No, Bruce. Volnav can be a stand alone program .tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this