Sign in to follow this  
Guest

No Scenery Details...!

Recommended Posts

Hi All,I recently installed Aerosoft's Rhein-Ruhr Scenery on Fly!2K and to my great surprise, no details whatsoever were to be seen on the airports included in that Scenery.(no buildings, no control tower, no taxiways!!)These are my settings:HardwareG4/933 - 1 Gb RamGeForce4 MXOS : Mac Os 9.2.2Settings in Fly!2K800 Mb allocated to Fly!2KRave compatible - 1024x768 (32 bit)Scenery: complexTexture cache size: 31 MbDid any of you Gents face the same problem and eventually found a solution to it?Thanks on beforehand for your help! ;)Michel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had a similar problem with the Columbia River Gorge scenery (Oregon-Washington USA) in Fly2K. The files were in their proper place but I could get no evidence of the improved scenery when I flew there.I found that I had previously applied a hi-res elevation mesh for the entire state of Oregon. Removing the hi-res mesh restored the Columbia Gorge scenery. Check to see if you have another scenery package or elevation mesh that is in the same area and remove it. Then see if the new scenery is visible.I found one scenery package that did not show up in spite of the fact that there were no other packages in that area, I fixed it with ResEdit (available on the Apple web site or at http://www.versiontracker.com), Lauch ResEdit and then open the .scf file associated with the scenery package. From the File menu, choose "Get info for xxxxx.scf" where xxxxx is the package name. In the resulting window, change the creator type to dosa (all lower case). Needing this step is a rare occurrance, but I offer it "just in case."How is 2K doing with your geForce card?

Share this post


Link to post
Share on other sites

MichelEnsure that your fly.ini line for "Search POD Files" is set for "0" not "1". Default from Factory was "1" which does not pick up add on scenery.RegardsPaul:-cool

Share this post


Link to post
Share on other sites

Good call, Paul. Mine's been set to 0 so long I forgot about that critical step!

Share this post


Link to post
Share on other sites

Hi Allan,Thanks for the help! :-)I followed your advise and changed the .vcf creator type associated to the scenery package to dosa and followed Paul's tip by setting the fly.ini line for searchPodFilesFirst to "0"I also checked in Fly!2k's Scenery File for packages covering the same area, but found none...After re-starting Fly! I found that I could now, in the Fly Now window, select a scenario associated to the scenery package.However, there were still no buildings or control tower to be seen!One remark though...this scenery package is installed in two steps:1. By using DBimport for changing and re-building some POD files.2. By a manual installation of Art, Taxiway ,Map and scenery files in the appropriated folders.I wonder if the problem could be related to the DBimport phase of the installation?Regarding the geForce 4MX card, with the cockpit half visible I get up to 45+ fps in flight , between 15-25 fps on final approach (depending on the plane's cockpit and the scenery) and 35+ fps when taxiing. However, there is no Anti-aliasing whatsoever, which means that the horizon looks like being constantly eaten by hundreds of transparent crawling bacteria! :( I do think though, that the "Ti" equivalent of the geForce 4 card will be a smashing one...provided the appropriate Mac drivers are supplied!Thanks for your help Allan, it is most appreciated.Regards.Michel

Share this post


Link to post
Share on other sites

Hi Paul,Thanks for your help and advise ;)Please read my answer to Allan's post...As you will read on my above reply post, I altered the fly.ini line for searchPodFilesFirst by setting it to "0".Some changes did occur...so this is a step in the right direction.Thanks again Paul!:-)Regards.Michel

Share this post


Link to post
Share on other sites

MichelWOW 40 FPS on a MAC! Maybe the GeForce 4Ti will be an answer to revive this program for the Mac. As for as the DB import question, that may very well be the problem with the scenery. I have been able to use DBimport in Virtual PC with some success by creating artificial FLY files in the VPC Hard drive and then moving a copy of the airports.pod from the Mac FLY folder into the appropriate folder in VPC so that the DBimport aplication could find it. Worked with the MSP taxiway update. Hope this helpsRegardsPaul :-cool

Share this post


Link to post
Share on other sites

Paul,He has 2K, not II. Rates should be good. It is, however, good to see that 2K is using his card without a lot of reprogramming of the vcf files.

Share this post


Link to post
Share on other sites

One thing I remember about usig DBimport is that you have to do everything in the exact order that is stated. Unfortunately I don't recall the order but I know when you don't follow the right steps it won't work. I'm running Fly! II now and had a similar problem when I was using the Rhein Ruhr scenery. I sent an email to the author Marc St

Share this post


Link to post
Share on other sites

I remember to have had the same trouble: I think it was just the mac screwing up the filenames.Macs (except for OSX

Share this post


Link to post
Share on other sites

Hi Peter,Thanks for you help! ;)I also sent an email to Marc St

Share this post


Link to post
Share on other sites

To : Allan, Paul, Peter and ClemensGents, thanks to your help and that of Marc St

Share this post


Link to post
Share on other sites

Hi,great to see it works now and you are having fun with it!Also, thanks for your wonderful comments regarding my scenery. :)Greetings from Germany,Marc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this