Sign in to follow this  
Vulcan

Roger Wilco

Recommended Posts

Dear Members, I am still using Fs2k....due to (I think video cards Problems) Although I have the GE Force2 MX400 64 MB...anyway...I have the last version of Roger Wilco..But I am noticing something.When every I start roger wilco only and make the tests my voice,will come very good,and whne i start Fs2k and I talk on roger wilco I am hearing something like an Echo in the backround,causing the ATC will not hear me good...I updated my Audio card drivers ( Yamaha OPL-SA card) but still for nothing.( I tried both Wav and Direct sound) but still nothing...Anyone who had this problem before? I am desperately in need of help as I can't fly like this..online :'( I hope to hear for you soon guys...Best Regards,Cpt J.Zammit

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A couple of suggestions, especially if this is your first time with RW.An echo is usually caused by not muting the mike.Open up your audio controls where it shows such things as 'line in', 'CD Audio' etc, find the mike input and click on 'mute' box to enable it.I think you can have problems if the graphics card and sound card share the same IRQ as well, might be worth a check.Also try posting in the squawkbox forum for help.Best of luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this