Sign in to follow this  
Guest

Cadd43 project I96 is starting to bring up more questio

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Meco,I have been following the thread with interest too.I've just one comment on your post and that is about TerraScene.TS is never going to do anything with airports. It doesn't read the databases for its data, it uses USGS data.If the airport doesn't appear on the TerraScened area when running Fly! then it's because Fly! can't find it, not TS.Colin

Share this post


Link to post
Share on other sites

ColinI realize that, but TS does ask  Specify an airport and a distance Drag a box on the main map Enter the latitude and longitude boundsIf you want to setup using airport, TS searches the database.This is what I first tried and TS just sits there.I mistakenly said that it reports that the airport was not found. But after entering I96 and pressing

Share this post


Link to post
Share on other sites

Hi,Re your first point, I think that TS searches it's own database of airports, not the Fly! database, but I may be wrong there.TS never finds the airports that I have added either.The DCW datasets contain a shapefile called aepoints which are of no use to us as they are just points and not lines, but if you look at it in ArcExplorer you can see all the airports that it knows about.I guess TS uses something like this that is built-in to search.I haven't actually tried combining shapefiles and USGS data but in theory, it should work OK.You just put your shapefiles in the manually-added folder and then add them to your project before rendering.I live in the UK and only have shapefiles to work with. It's been a long time since I rendered any tiles with USGS data.I'll have to test my theory :-)Colin

Share this post


Link to post
Share on other sites

I have to say that you are correct about the TS search.I just tried it with another airport that I added, and TS just stalls.I have to say, you are up very late or awake very early. :-hahI live in California.

Share this post


Link to post
Share on other sites

Hi,Yep, I'm up a bit late tonight.Here's a quick render of a couple of airports in Florida, rendered with USGS data and with the added runway shapefile.Fort Pierce:http://www.avsim.com/hangar/fly/colins2/im...Fort-Pierce.jpgAnd here's Vero Beach, just to the North:http://www.avsim.com/hangar/fly/colins2/im.../Vero-Beach.jpgI used water as the texture, because it's a dark colour. I forgot that they would end up with beaches too :-)Colin

Share this post


Link to post
Share on other sites

Meco, Maybe I can help out. When I started the I966 project I didnt search for the airport in terrascenery. I just chose to start a new project, The reason I think terrascenery doenst find it is because it didnt exist in the known database for FlyII. So before I began new project I used DexImport to place it. Then I proceded to work on new project in Terrascenery. I havent tried to place any buildings yet. So I cant say if the editor in FlyII will work or not. I just got off work and its time to hit the sack shortly. But I will try tomorrow evening and see what happens. Back to the I96 project. One thing I did learn If you want you can try this. Delete all of the info that currently exists in the output folder. Also before you start to render, move all of the existings folders that are in the data folder in FlyII. If you intend on using any current addons. I think it was Colin that told me to do this. I could be wrong about all of this. Im still learning as I go along. But Pascal and you really taught me alot through all of this. So I tip my hat to the Both of you. :-shyPlus when you get my age you tend to forget alot. :)TonyWhy Oh .... Why cant I ????FlyII! ver. 2.30Directx 8.1nVidia drivers 28.32ECS K7S5A SOCKETA /DDR/ AUDIO/ATX MB, DDR 128MB PC-2100 266MHZ MEMORY ,AMD ATHLON T-BIRD 1.2GHZ 256K FSB266 PGA , NVIDIA GEFORCE2 MX-400 64MB 4X-AGP

Share this post


Link to post
Share on other sites

I thought I would give it a quick try with the editor. Bad news. I can verify with CTD as soon as I chose to place a object. hmmmmmm Wonder whats up with that? I hope Richard or some of the other team can come up with a solution. Oh well Im off to Dreamland. Nytol :)TonyWhy Oh .... Why cant I ????FlyII! ver. 2.30Directx 8.1nVidia drivers 28.32ECS K7S5A SOCKETA /DDR/ AUDIO/ATX MB, DDR 128MB PC-2100 266MHZ MEMORY ,AMD ATHLON T-BIRD 1.2GHZ 256K FSB266 PGA , NVIDIA GEFORCE2 MX-400 64MB 4X-AGP

Share this post


Link to post
Share on other sites

TonyThanks for confirming the editor glitch. For a while I thought that I was the only one that this was happening to. I didn

Share this post


Link to post
Share on other sites

Colin,Combining shapefiles with USGS data works well. I have used it to replaced gobs of missing USGS data for the island of Hawaii, for instance, with the more deatiled USGS graphics being rendered over the top.

Share this post


Link to post
Share on other sites

Guys - I really don't know what's going on with your crashes, but as far as the Fly!II Editor is concerned, I'm able to place scenery objects at will. Here are a couple of night & day shots of I96 - I just threw in a couple of hangers as I don't know what the airport layout is:

Now, I haven't installed TM yet, so maybe there's a connection.

Share this post


Link to post
Share on other sites

Hmmmmmmm Ok this is very strange. I decided to remove Terramodel from the drive to see what effect if any on using editor. Heres the results. I started FlyII up and by default had persistant world checked in startup mode. Which brought me back to where I was last at. Just follow along with me. My location was at CMI which is downstate Illinois. Chaimpaign-Urbana. So I opened up FlyII editor with no CTD. Placed a couple of objects and saved successfully. Then I teleported to I96 with success. Tried to open up editor and result was CTD. So it looks like to me the problem has something to do with the runway implementation of I96. Not FlyII scenery persay. Randall, what did you use to make the runway for I96? You said that you dont have Terramodel installed correct? This is really weird. I have some other things to do around the house today, so I may not get to try some other alternatives today. We will get to the bottom of this if we all work together. It will be worth the effort in the long run. :)TonyWhy Oh .... Why cant I ????FlyII! ver. 2.30Directx 8.1nVidia drivers 28.32ECS K7S5A SOCKETA /DDR/ AUDIO/ATX MB, DDR 128MB PC-2100 266MHZ MEMORY ,AMD ATHLON T-BIRD 1.2GHZ 256K FSB266 PGA , NVIDIA GEFORCE2 MX-400 64MB 4X-AGP

Share this post


Link to post
Share on other sites

I placed the airport and runway by adding them to the databases - this is the way that all such items are added or edited. I happened to use Vol!Edit to do the editing, but that shouldn't make any difference - it's a great GUI for editing the DBs.Did you make your own version of I96 before importing mine? If so, did you remove your version or restore the Airport and Runway DBs before you imported mine? Having two versions of the same airport in the DB might cause problems. :-)Persistant World has caused a lot of problems for people - I certainly wouldn't have it activated if I were doing any scenery-editing.Another thing - some people have found that they need to not have their aircraft located anywhere near the airport they are editing. One designer has recommended that you keep your entry airport at least half a continent away from the one you are editing. They recommend that you not use the flight planner to teleport into the airport you're working on - teleport within the Editor instead.

Share this post


Link to post
Share on other sites

Hi RandallI doubt that Tony made a DEX at least not at that point.I

Share this post


Link to post
Share on other sites

Thanks for the update - since I make a lot of DB items that are distributed, I want to be careful that I don't do anything to mess up peoples' computers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this