Sign in to follow this  
Guest chezz

Help with TS2

Recommended Posts

Hi,I got this message when I open the TGA file in photoshop. Does this mean i need to upgrade my ram?Here is my system specs : AMD Athlon xp1800+, 256 DDR RAM, Gforce mx400 64mb, epox kha+, 120GB HD western Digital, windows ME,chris salviejorpll

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Those files are huge. I know that when I edit them, I close down all apps but Photoshop and even then, they're slow to work with. I have 512 MB of ram. It would be nice to hear if someone else has 256 MB ram like you and has been able to edit the TGA files.

Share this post


Link to post
Share on other sites

Hi Chris,what's the size of the file you tried to open?Maybe you know that you have an option in the render box not to erase the small segments. Even better, you can choose the size of these segments. Edit these as you like, and check "use existing segments" when you relaunch TS and it will merge them into the big TGA file.You have also to allocate the amount of RAM you want into Photoshop options. PS will use this percentage of the actual free RAM. So if you run other applications the RAM allocated will be dramatically decreased.With these advices you should be able to open your files. But 256megs is not that much for working on large ones, and this might be very slow if PS swaps RAM to the disk. More RAM would be much more efficient (for Fly! II as well!).Hope this helps!Pascal :+

Share this post


Link to post
Share on other sites

Hi Pascal,the TGA file im trying to open is 203kb in size. I noticed also thatif I unchecked the "Snap to globe tile grid" the file size becomes relatively smaller and PS can read the tga file. The maximum area around the airport I can TS which PS can read is 1 mile (snap to globe tile uncheked). Is there something that I'm not doing right here.Thanks for your recommendation.chris salviejorpll

Share this post


Link to post
Share on other sites

>the TGA file im trying to open is 203kb in size. I noticed Do you mean 203 megs?>also thatif I unchecked the "Snap to globe tile grid" the >file size becomes relatively smaller and PS can read the tga >file. The maximum area around the airport I can TS which PS >can read is 1 mile (snap to globe tile uncheked). Is there >something that I'm not doing right here. I suppose you try to open the final TGA file (big!) Did you try to uncheck "delete segments after merge" as I suggested? You can make the segments as small as you want. You will then find several TGA files in the Output folder. Their names are :1-1, 1-2, 1-3...2-1, 2-2 ...Here's how you do to get them:first render:http://ftp.avsim.com/dcforum/User_files/3d43a363062926fe.gifThen edit each small segment as you likesecond render(and slice):http://ftp.avsim.com/dcforum/User_files/3d43a38b067983b2.gifTS remounts the final TGA with all the edited segments.With that you should be able to edit any TerraScenery as large as you want.Note: the smaller the segments, the longest the rendering will last.Hope this helps!Pascal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this