Sign in to follow this  
AlaskanFlyboy

Relocating Runways

Recommended Posts

I've been able to shift the main runway at Kenai Municipal Airport(PAEN) using TerraModels and RWYFIX, how ever the runway that is causing me the most grief does not show in my TM, and it is completely in the wrong spot. At the real airport there is a 2000 foot gravel strip off a ways to the side parralelling the larger, in fly too there's a 2000 foot concrete runway that intersects the main runway. I want to add taxiways to this airfield however I need to move or remove the erroneus runway.John S. MorganReal World: KGEG, Student 33+ hours.Virtual: Fly!II, KPHX, MIDCON, PMDG Boeing 757-200

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

John,For removing and adding runways, you'll need to learn database-editing. This is also the best way to move or change runways. You'll need to obtain the exact coordinates, etc. of your runways and their components. The best tool for extracting the DBD files from the pods, editing the info, then creating a DEX file to import the new data is with Voledit. Once Voledit has created the DEX, use DexImport to import the updates.Some info on database editing is available at the top of the Developer's Forum. Also, some material on DB-editing from Colin and myself was posted by Ken Salter here: http://saltydogfly2.avsim.net/database_editing_tutorial.htmA basic database-editing tutorial was also posted in the file library: http://library.avsim.net/sendfile.php?DLID=14441

Share this post


Link to post
Share on other sites

Well, I got brave the other day and did some database editing, and I'm proud to say, the runway is now pararalleling the main runway, and I updated some of the runways in my local Spokane area, unfortunately, they are not showing the correct markings that they used to even though I didn't touch those settings on most of the runways, all the ones edited are showing a no markings with numbers in the sim or just basic, even though they were originally non-precision and precision before the editing. I've also made taxiways for Kenai Municipal and Ted Steven's Anchorage International, the starting and ending points are working but the taxiways do not show up graphically, the arrows when you request taxi to runway/terminal follow where they should be so I know it know's they're there now.Any clues on what's up with either problem?John S. MorganReal World: KGEG, UND Aerospace Spokane Satillite, Student 35+ hours.Virtual: Fly!II, KPHX, MidCon, PMDG Boeing 757-200

Share this post


Link to post
Share on other sites

John,Runway markings are part of the runway DB and are included with each runway - if you only made changes to the runway locations (end points) the markings should have stayed the same. If you made changes to the threshold, width, etc., the markings might have been removed. If you created new records for the runways and deleted the old, then those fields may have been left blank. I might not have time to look at them right away, but feel free to send me your DEX files for the runway(s) and I'll be happy to look at them and see if anything jumps out. Send them to: capvideo@columbus.rr.comNot sure on the taxiways - I'm guessing they showed up in the taxiway editor? Did you pod the taxiways or leave the basic data in the data directory? Did the airports in question already have taxiways when you created new ones? If that's the case, then the original podded versions may be over-riding your new versions. Or, if you podded them, their mount priority may need to be set to over-ride the original files. Also, be sure that searchPodFilesFirst=0 in your fly.ini, so that the data folder additions will load first.

Share this post


Link to post
Share on other sites

The runways have their original marking settings Geiger has 7s and 4s on it's runway, and from the table I've seen, that's the correct settings for precision and non-precision respectively. I'll send you the dex files and let you look them over. As for the taxiways, Kenai and Anchorage have no taxiways in the default sim. I believe I have search pod files set to 0, but I'm not certain, I'll have to check.John S. MorganReal World: KGEG, UND Aerospace Spokane Satillite, Student 35+ hours.Virtual: Fly!II, KPHX, MidCon, PMDG Boeing 757-200

Share this post


Link to post
Share on other sites

John,It would be helpful if when you sent the files, you also included the taxiway TXP files. That way I'll be able to open your taxiways in the editor - it would help me to see if anything looked amiss.

Share this post


Link to post
Share on other sites

Did you ever get my email with the files?John S. MorganReal World: KGEG, UND Aerospace Spokane Satillite, Student 38+ hours.Virtual: Fly!II, KPHX, MidCon, PMDG Boeing 757-200

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this