Sign in to follow this  
Guest

Sizzling Scenery

Recommended Posts

Hi allI have a question about FUII and the way the scenery dances and sizzles around.I bought FUII about 6 months ago and enjoyed it immensely, never having simmed before. The problem began when I upgraded my computer.My old machine was a 133MHz Pentium and the sim ran like a slide show, with frame rates in the 6 - 12 fps range. The scenery however was rock-solid.Then I upgraded to a 733MHz machine and was getting frame rates in the 40 - 70 fps range - wonderful, running like warm syrup!!But then I noticed that the scenery in low-lying areas was dancing around like crazy, especially in city areas. Mountain areas are generally Ok, its the high detail, flat areas that are bad.When I run FS2002 I always have mip-mapping turned on, as I get the same sort of dancing and sizzling effect with it turned off.Is there any way to stop scenery sizzle in FUII? This is no minor quibble for me, it really is "doing my head in".Thanks allSupermarine

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Supermarine,I have a GeForce 4 graphics card and had the same or similar problem.I used the "GeForce Tweaker" utility to raise the Anistropy level (a Direct3D setting) and it eliminated the "sizzling". The only problem is that FU3 looks best for me with Anistropy set to 64-tap; but I have to lower it when I fly FS2K2 because the textures display incorrectly with anything higher than 16-tap.Setting LOD to a higher resolution (negative number) seems to improve things also. Setting a high FSAA may help too; but I don't see that much improvment for the performance cost (I run in 1024x768 res).If you have a GeForce 4 card (you didn't say), this may work for you too.HTH,hooPS I also have version 29.20 (beta) Detonator drivers installed.

Share this post


Link to post
Share on other sites

Supermarine,I would suggest using anti-aliasing to reduce the "sizzling" that you are getting. The only problem with this when running FU2 is that the game may freeze on rare occasions. I am not sure if this is what causes the freezing, but I have noticed that FU2 doesn't seem entirely comfortable using 3D acceleration on my 1.2Ghz Athlon. In fact, I only installed FU2 to assist me in writing my PC Pilot article, so this has only been a recent discovery. Running it in software mode doesn't seem to cause any problems, but then you can't use anti-aliasing in software mode.Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites

Thanks guys, I shall print off your replies and take them home.I suppose I should have given my full system specs...733MHz Celeron256Mb RAM20Gb Hard diskRiva TNT2 32Mb (PCI) graphics card (motherboard has no AGP slot)I do have some kind of tweaker for the graphics card, but when I ran it once, it made no sense to me and I couldn't see any of usual tweaks that people talk about on these forums - so I ended up retreating in confusion. I'll go back to it tonight and have another go.I should be upgrading again pretty soon anyway - a new motherboard, an Athlon XP1800+, and eventually, a half-decent GForce card.Thanks once again guys!Supermarine

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this