Sign in to follow this  
Guest Stratus_Fractus

FU3

Recommended Posts

Recently reinstalled it, the handling and weather system are just amazing! :-eek However, my CH Pro USB yoke's prop and mixture controls don't work, and the CH Rudders USB don't either. Is there a way to configure them?Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK... 1st off I have never used these items so I can't give you any specific help. I did get your situation into the title in hopes that it might draw someone with the specific experience you need.I am using a Saitek X45 joystick/throttle quadrant combo witch is USB and it works just fine so I assume (we all know about those assumptions ( ;-))) that it can be done if you only have the correct driver software.Good luck! :)

Share this post


Link to post
Share on other sites

Well I do have the proper driver, but FU doesn't have a built in joystick setup box/feature.

Share this post


Link to post
Share on other sites

It seems that the rudder is always going to the right, will try my old FF2. However if it works, I will miss the yoke/pedals. :-(

Share this post


Link to post
Share on other sites

Well the FF2 didn't work well with my other yoke and pedals, have no idea what to do now. :-(

Share this post


Link to post
Share on other sites

Stratus_Factus, I'm currently using CH pedals USB with a Logitech stick USB. Put this somewhere in the flight3.cfg:; joystick setupjoy_device 2throttle_device 2 3rudder_device 1 3toe_brakes_device 1 1 2best regards,Hans Petter

Share this post


Link to post
Share on other sites

Hi!I can try to help you some more.Go to this link:http://www.flightsim.no/file/Flight_Unlimited/ Search for my name and download.Install the program into the FU3(root), and I think your FU3 program's running!If you are running the latest yoke, you have to cotackt CH product's for cumbodriver's. Open up the joykeysfile in notepad/wordpad.Try to use theese settings: joy_1 Toggle_Parking_Brakesjoy_2 Toggle_Landing_Gearjoy_3 Look_Left_45joy_4 Look_Right_45joy_5 Flaps_Upjoy_6 Flaps_Downjoy_7 Camera_IFR_Cockpitjoy_8 Target_Next_Internaljoy_9_rep Elevator_Trim_Downjoy_10_rep Elevator_Trim_Up;;no settings for the right hat switch You will also have to use theese lines in your flight3cfg.file: joy_device 2opt_coordinated_rudder 0rudder_device 1 3 Hope this helpsLars Peter.

Share this post


Link to post
Share on other sites

Well I did unzip the file to the root flight3 directory and added the settings to the cfgs. Do I keep the other information that I found at that link and that Hans gave? Also, congrats on 100 posts. :-)Thanks,

Share this post


Link to post
Share on other sites

Sorry for not searching. My pedals are at #1 in the game controllers and my yoke at #2, how can I change them around so that it works properly? Thanks,

Share this post


Link to post
Share on other sites

Hi!I do have the same controller setting as yours, and you can try to change the numbers in your fu3cfg.file:joy_device 1rudder_device 2 3toe_brakes_device 2 1 2I'm using this with DirectX 8.1Have in mind that different versions of D.X. can change the numbers of the controller.Lars Peter.

Share this post


Link to post
Share on other sites

GO into Gaming options/controller ID / change . move #1 to #3 move #2 to #1 move #3 to #2CaptRolo

Share this post


Link to post
Share on other sites

Well I unplugged them both and now the yoke is #1, I'll see how it goes now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this