Sign in to follow this  
Guest

Once more...

Recommended Posts

but more clear.On start up, when the KI callculation in the sanfran region strats it pop ups a window, which saysassertion failedtranslation expected 13, but found 1008(file: engtranc.c, line: 176)search, abort, ignoreany idea....SincerelyTFT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

My suggestion is that either:1. You have an 'aiplan' file that references a non-existent airport, or;2. You have an aiport with some kind of AI error (duplicated airport maybe?);3. You have a package that references a non-existent airport or is damaged.Assuming it doesn't happen in Seattle, try another airport in the same region. If that helps, try removing any package associated with the airport causing the problem. If that doesn't help, remove the airport (!) and replace with the LGS original. If none of this helps, try:1. Reinstalling your original AI files - I know you'll lose the new AI but see if that helps;2. Removing any edited airports (if you have Chris' airport package you may have to remove it temporarily) and replacing them with the originals.I had a similar problem some time ago with Clare's Valley. If I deleted 0jdp (on the hill), I kept getting errors like yours (when commencing from OT (Seattle). If I opened the package in FLED, the error became 'missing airport for 0jdp, killing it' etc. Once you have AI at an airport, it's referenced in the AI support files and is hard to remove, apart from restoring the deleted stuff then editing the airport to remove the AI.Jon Point*************************(effyouthree@hotmail.com)*************************

Share this post


Link to post
Share on other sites

Hi TFT,second that answer from Jon. I had this problem after installing Chris Lows airport package. I installed an airport in the wrong folder and had exactly your problem.So the best is to remove this packages and reinstall them clear in the right folders. That should help.Ansgar A.

Share this post


Link to post
Share on other sites

Jon,I deleted all of Looking Glass' extra airports, and the "missing airport for ***, killing it" message appears whenever I attempt to modify a nearby airport. Just pressing the IGNORE button bypasses the problem.Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this