Sign in to follow this  
Vulcan

Can't connect to FS2002 with Wide

Recommended Posts

I have 2 pc, one with Windows XP another with Windows ME, when I connect FS2002 with wide, NOT wideview, to the anoter pc it's work good, but now I have update the Windows ME pc to Windows XP and now I can't connect to the anoter pc !!!! I have the new FSUIPCE and WIDE and i have IPX driver install, when I start FS2002 I see the message "Not able to serve (see log)" when I open the wideserver i see this...********* WideServer.DLL Log *********Using blocksize guide of 2048 bytes25566 Initialising server socket now25576 ServerNode=0.0.1024.9334.22765Memory managed: Offset records: 0 alloc, 0 free********* Log file closed *********Can some one help me with this problem !!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Robert,I don't have WinXP (thank goodness :-)) but reading through the docs of WideFS I got the following from the install section.Using IPX/SPX on WinNT, 2000, or XP can cause problems as IPX/SPX is not a default Windoze protocol.Check the section 'Note for trouble-shooting IPX/SPX'In the end you may want to change to TCP/IP protocol, if so read the installation section for changes needed.Hope this helps

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this