Sign in to follow this  
Hans_Petter

Yo!

Recommended Posts

I'm currently learning to use FLED and have had some success in the UK region. However, some skaterboy is yelling "yo" at me when I navigate to a point southwest of London.I get: Yo, no airport for Biggs, killing it(File: iapdef.cpp, Line 122)(Yes to trap, No to exit, Cancel to ignore)"Cancel" works fine but I'd like to get rid of this. There may very well be no airport at Biggs but so what? Evidently, there's some unresolved code or conflict here.Hans Petter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hans,This happens to me in the Seattle region, because I have removed the "extra" airports. I just hit CANCEL and ignore it. I'm not sure if I can get rid of this, but I have learned to live with it.Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites

Hans Petter,It sounds like you are using a package that is expecting a particular airport. I have had similar issues when I delete an airport (or even rename it...) but leave the associated packages in place. If you run the 'Clare's Valley' package without CVA or 0jdp installed, you get the same message.The fix? Well, try 'X-find' (from Xteq...) www.xteq.com uhhh, hang on, here's a link:http://www.xteq.com/downloads/#xfndSearch your 'packages folder' using 'biggs' as the keyword. It will go through all your fbo.cfg files and find the one(s) with 'biggs' in them! Locate the offending package and put it somewhere safe®.Hope this helps :-waveJon Point*************************(effyouthree@hotmail.com)*************************

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this