Sign in to follow this  
Guest Robs

Oh Fled!

Recommended Posts

Hi everyone,Need some help. Fled is driving me nuts!I have 2 problems and would like any suggestions anyone can offer.1) I can't open fled anymore...it launches and does start up screen, then opens the soar window and sits there with no acess to the command window...it seems to be invisable. ALT f4 seems to close it fine!I have tried to reinstall but to no avail and have exhausted my common tricks.....ANYONE any ideas?2) Just before I had this problem I was tried to edit a package and I had an object that wouldn't highlight and delete...no matter what I tried. Anyone in the forum any ideas??I was working on Filton and this is burning sooo much time....Rob.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Rob,I wonder if some files have been corrupted ? If your experiences with FLED are anything like mine, then you will be well aware that FLED freezes frequently, requiring a reset. This normally activates scandisk, and sometimes this results in corrupted files. Maybe FLED has become corrupted. It certainly sounds like something serious has happened to it.Chris Low,ENGLAND.PS. Can you let me know your full name, so that I can include your address on my e-mail list. Just let me know this by e-mail if you don't want the rest of the asylum to know :-lol

Share this post


Link to post
Share on other sites

Chris I think I have corrupted some files but with a reinstall of windows 98 and reinstall of FU3 after scanning, registry scanning and defragging you think I'd have sorted it.I haven't changed any drivers for a while either....I thought I'd fling it open to the forum in case someone has seen this and knows what to do...I am prepared to go thru step by step slowly...at the moment fled doesn't work so I can't get on.Rob

Share this post


Link to post
Share on other sites

Chris I think I have corrupted some files but with a reinstall of windows 98 and reinstall of FU3 after scanning, registry scanning and defragging you think I'd have sorted it.I haven't changed any drivers for a while either....I thought I'd fling it open to the forum in case someone has seen this and knows what to do...I am prepared to go thru step by step slowly...at the moment fled doesn't work so I can't get on.Rob

Share this post


Link to post
Share on other sites

Chris I think I have corrupted some files but with a reinstall of windows 98 and reinstall of FU3 after scanning, registry scanning and defragging you think I'd have sorted it.I haven't changed any drivers for a while either....I thought I'd fling it open to the forum in case someone has seen this and knows what to do...I am prepared to go thru step by step slowly...at the moment fled doesn't work so I can't get on.Rob

Share this post


Link to post
Share on other sites

Rob,It looks like you have corrupted more than just FLED. Are you sure that three copies of the same message is enough ? :-lolChris Low,ENGLAND.

Share this post


Link to post
Share on other sites

Chris, ;)I do not know if that can help you, but at the time of the construction of Cardiff, following a crash landing, the package was damaged. :-grr I had the idea to go to copy the version which settles (automatically at home) under "R

Share this post


Link to post
Share on other sites

Forgiveness, I address myself to Robs and not to Chris, but I transmits also my greetings to him. Pardon, je m'adresse

Share this post


Link to post
Share on other sites

When Fled crashed it did a lot of damage.Hence the big reinstalls etc.Because I tried to restart it a few ttimes it kept creating registry entries until my machine stopped...over 150 errors on a machine that I scan regularly....Anyway I am working on corrupt but getting close to eliminating this and I am now working on a config or clash somewhere.....It's taking it's toll on my sanity woooowwowooooowowowowowoowowowoowowowowoowoFled mutter fled mutter born out of wedlock mutter my package wowowoww loverly fled give it back wowowowow

Share this post


Link to post
Share on other sites

When Fled crashed it did a lot of damage.Hence the big reinstalls etc.Because I tried to restart it a few ttimes it kept creating registry entries until my machine stopped...over 150 errors on a machine that I scan regularly....Anyway I am working on corrupt but getting close to eliminating this and I am now working on a config or clash somewhere.....It's taking it's toll on my sanity woooowwowooooowowowowowoowowowoowowowowoowoFled mutter fled mutter born out of wedlock mutter my package wowowoww loverly fled give it back wowowowow

Share this post


Link to post
Share on other sites

Fled does that - the only reason it didn't drive me insane was because I was already. But usually there's a good reason. Not always. Usually. I find after a FLED crash that I normally have to reboot the computer. But it shouldn't damage the actual package.Anyway, I don't know enough about what happened to help, but if you want to send your current version of the package (Filton?) to me I can check it out and see if its your system or the package. I don't know what else I can do.Hope its sorted soon,RobD.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this