Sign in to follow this  
Guest

Problems with FU3

Recommended Posts

Hi there,I'm having major problems with FU3. First of all when I fly into a cloud of any kind, FU3 exits to desktop. How to solve?!?Second of all when I take of from an airport everything is fine (hey, that's nice), but when I arrive on another airport, no taxilines! How about that?Hope somebody can help me...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the AVSIM FU3 Forum, Xai. It's nice to see new people arriving :-)Have you installed the patch ? There are three versions (US, UK and German), so you will need to know which version of FU3 you are using.What plane were you flying when you encountered the "no taxilines" problem ? Some user designed planes suffer from this problem.Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites

I haven't installed the patch. I also don't know witch version I'm running. (I live in the Netherlands, and everything is in english, so I think I'm running the UK version, but I'm not shure). Please tell me where to find the patches so I can try and install one.I was flying the standard trainer (Cessna 172). I don't have anything extra installed, except for the original FU2 scenery.

Share this post


Link to post
Share on other sites

Hi Xai, welcom abord.If your video card is an NVIDIA, then you will need a Patch.There are three Patches, so be cairful to get the right one.The UK and the USA Paches are so similer, it makes no diferance. [link:ftp.avsim.com/library/esearch.php?DLID=&Name=&FileName=fu3patch.exe&Author=&CatID=03aLGFU3 | This takes you to the US patch,][link:ftp.avsim.com/library/esearch.php?DLID=&Name=&FileName=fu3depat.exe&Author=&CatID=03aLGFU3 ] This takes you to the Germany patch,I licke to put the patch in the maine Flight3 Folder, and then click on it.Even if you dont hav an NVIDIA video card, Its stil thort to bea good thing to use the Pach.I will be back in a minit with a posibl solootion to your clouwddesktop problem.glidernut.

Share this post


Link to post
Share on other sites

Hi axi, Im back.The Pach you have just used adreses a number of ishoos peopl may hav had.The Pach also puts a second README file in the mane Flight3 folder thattels you about diferant setings you can use in your (flt3.cfg) file.READ IT.I suspect your cloud rendering method as being the problem.Since the Pach has cum out, we hav discuvered several new setings that can trinsform FU3.So perhaps you would like to try useing my (flt3.cfg) file ?There are sum other very good flt3.cfg files out there that peopl are useing.Dont wury about scrooing up your cfg file.If you start FU3 without a cfg file it will ortomaticaly create a newdifalt one.glidernut.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this