Sign in to follow this  
Guest

Stuttering problem

Recommended Posts

Before I formatted my harddrive and reinstalled windows, FS2002 gave me 30fps even though the sliders where maxed. I got around 18fps in London. Despite reinstalling all the drivers and downloaded the lastest drivers for my graphics card, I have a stuttering problem, every minute or so there are a series of stutters. The fps seem normal until this happens. In London the stutters happen very frequently and it is unflyable. I have already tried locking my fps at 15 and 20, but the stuttering still occurs. I have shut down all virus scanners etc before flying. Anyone got any ideas? Thanks, DavidSpecs:Athlon 1300256mb memory40gb hard-disk64mb Geforce 2 MX-400

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

By chance do you have FSUIPC installed? There was a problem when flying with logging enabled, which produced stutters about once per minute... The solution was to disable logging...If the FSUIPC suggestion doesn't pan out, scan your system with Adaware to make sure that there's no hidden app trying to scan your system. Regards,John

Share this post


Link to post
Share on other sites

Make sure that you remembered to enable DMA on your hard drive after your reinstall. This will make a difference.Bob

Share this post


Link to post
Share on other sites

Hi there.Also if you have a software modem on your PC and you are online at sametime, that will cause your PC to lose performance.Craig Kiltie

Share this post


Link to post
Share on other sites

How do you enable DMA on the hard drive? Thanks, David

Share this post


Link to post
Share on other sites

David,That really depends on your os and hardware...In general, you'll either need to install a hardware driver or if supported go into the driver properties and enable it. With newer OS's, this is automatically done, the only time you will see DMA disabled on a device is when the OS doesn't see the device as capable.If you have a Via based motherboard, make sure you installed the 4in1 drivers (one of which is the support for the IDE controller)Ray

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this