Sign in to follow this  
Guest Richard Portier

Fps down with ATC menu !?

Recommended Posts

Hello,My config is : Ath 3500+, Leadtek 6800GT PCI Xpress 256, XP proSP2.Fu3 is running fine with it, excepted when I open ATC menu (Space bar), the FPS shut down dramatically (+-5FPS).Any idea about this problem ?Thank you in advance.Regards.Richard.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think that I have noticed a slight reduction in framerate when accessing the ATC messages. Fortunately, my Athlon 64 system seems to be fast enough to cope with it, but I can understand that users with less powerful PCs would find it quite annoying.I have no idea if there is a solution to the problem. My pet annoyance is the way that my plane "slides" from side to side whilst on the taxiway at certain airports. I just can't keep it centred on the taxiway centreline, and it drives me crazy ! :-mad Chris Low.

Share this post


Link to post
Share on other sites

Richard,Here's what I found:Athlon64 3000768MramATI Radeon 9600XTSeagate 160G HDFU3 - All sliders maxed, model scale 250, 30% haze, Sanfran region, cloudy day, no wind.In the open, :Normal 32fpsWith ATC 21fpsSuper busy (my HAF package)Normal 18fpsWith ATC 12fpsWhat I did notice was, after a few seconds, the framerate would return to normal, until you selected an ATC choice, then it dropped again for a few seconds. At least on my PC, the effect doesn't appear permanent, just short-term. MAybe it's caused by the sim having to give up a bit of memory to run it, then once it's on-screen, the memory is freed.Dunno, but that's my 2c worth :-wave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this