Sign in to follow this  
Guest glaucotech

Newbie in Forum...NEEDS HELP!...Video acceleration problem!!!

Recommended Posts

Hi all... I am new in this forum and joined seeking for some orientation with my copy of FU3. I used to run this one with an old Pentium III with frame issues. Nevertheless I did enjoy it a lot . Some years have gone by and I decided to install it in a PIV 3.06 under Win XP with a 512 nvidia GeForce 7600 GS. It works but....with no video acceleration at all. It actually hangs when I try to use the video driver in FU3 options page! The driver option only will read :Primary video driver. The Nvidia video card driver will not even appear listed in that window. Is there anything that can be done to enjoy the full video accleration in this particular setting? I would appreciate any help offered. (By the way ..it works flawlessly WITHOUT using the acceleration option but the image quality...is not the same as it used to be)THANKS

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Some things I can think of off the top of my sparsely populated head - first, I've never seen the options page display the name of the video card, always the phrasing you see. Hardware acceleration is turned off by default unless you select that. Second, you have applied the fu3patch.exe file, right? Be sure to put it in your main FU3 folder before running it. My recollection is that it included some video improvements. And third, run dxdiag and be sure hardware acceleration is still turned on for your card. Perhaps others will chime in with other suggestions, but that's all I can think of at the moment.HTH, Seadog

Share this post


Link to post
Share on other sites

The patch properly copied to the FU3 directory :sees: the fu3.exe file but it reads that this file is not patchable due to its version. I wonder why FU3 crashes only when I try to change the video acceleration option within the software . I will like to know if there are others running FU3 in win XP with a similar video card.

Share this post


Link to post
Share on other sites

GT - Others have a great deal more longevity here than do I, but I've never seen anyone report the error you are encountering. The error message you get is interesting, and leads to the question, What version of FU3 are you running?In the file library there are 3 versions of the patch, for the US, UK and German versions of FU3. For each regional version, there exists only one initial release and one patch. Respectively, the patches can be found athttp://library.avsim.net/esearch.php?CatID=lgfu3&DLID=5801http://library.avsim.net/esearch.php?CatID=lgfu3&DLID=5802http://library.avsim.net/esearch.php?CatID=lgfu3&DLID=5803Whether that has an effect on the basic problem you're having is another question, but it's worth confirming. By the way, when I advised putting the patch in your root FU3 directory, I meant to be sure to put it there BEFORE running it. Results can't be guaranteed otherwise.I've run FU3 under XP with a 6xxx series card, though it's not currently installed after a recent complete reinstall of my OS and program files. I'm getting there, but it takes a while. I can't speak to the 7xxx series, which is what I have installed now, until I get around to reinstalling FU3. And that's not going to be for a while, sorry to say.Just to confirm - you're running Win XP (Pro or Home?) with SP2 installed and the latest 94.24 nVidia drivers, right?-Seadog

Share this post


Link to post
Share on other sites

I think Seadog might be onto it with the patch thingy! Mine has never failed to patch - except where I had 2 copies of FU3 on the same partition. Once patched, you can have as many versions as you want in the same partition (well, 3 anyway...).I have had this happen once though - when I put XP on the PC. After that, FU3 refused to recognise the 3D card. I can't remember the fix though - I think I just copied it over from my DVD backup set and it worked.I might add that sometimes FU3 doesn't like installing over pre-trashed versions! This is because the registry entries block the install program. I have had to use REGEDIT.EXE to search for and remove all references to 'Looking Glass', 'Flight Unlimited' and 'flt3.exe' before the install would run. If in doubt, try this as well. FU3 runs fine without ANY registry entries - after it has been installed that is ;-):-waveRegards,Jon Point

Share this post


Link to post
Share on other sites

Slightly off-topic but I just brought FU3 to Kanchanaburi, Thailand. I brought it on DVDs that were copied from my original home installations. Thus, no installation in the proper sense -- just copy and paste. No registry entries. My advice to all of you, once you have a patched installation that works burn a DVD copy of it and you'll never have to mess with installation disks ever again.Hans Petter

Share this post


Link to post
Share on other sites

Hello! I found your message/query as I was searching for a solution to the same problem. Flight Unlimited 3 would not load a flight if I set it to use 3d accelaration. (It pops up a box saying that the video card is misreporting the amount of ram that the card has)I applied the patch (Mine was the UK version). This didn't fix it. Somebody here suggested using DXDIAG to make sure 3d accelaration was switched on. It was, of course, but I thought I might try switching 3d accelaration off - I think windows emulates a card in software if you switch it off.(to run DXDIAG: click Start -> Run -> type 'cmd' and click ok -> type 'dxdiag' into the black window and hit enter)Well, before I tried that, I saw there was an option in DXDIAG, under the 'display' tab to disable 'AGP Texturing'. This is where the 3d card uses a portion of the computer's main RAM to supplement the 3d card's own Ram, and I guessed that if the 3d card was reporting its total Ram to be its own Ram plus the computer's Ram, that might push the total beyond some hard coded limit in FU:3. So I disabled AGP Texturing, went into FU:3 and enabled 3D accelaration and it worked!I'm very pleased, I haven't played it in years!Thanks for your help, all! -Mike

Share this post


Link to post
Share on other sites

Mike,Make sure that you are using Full scene anti-aliasing and anisotropic filtering in FU3. These two make a MASSIVE difference to the quality of the graphics. I would suggest at least 4xFSAA and 8xAF.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this