Sign in to follow this  
Guest fu3 kid

New Airport Problems

Recommended Posts

Hey All!Sorry i havent been on 4 a wile!I got some problems with FLED...I place a Runway with turn offs but it says that some edges are overlapping, even though there are no visible edges.can anyone explain?:-mad thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How are you doing the turnoffs - I assume by adding nodes to the airport center line, as in the White papers?Did you remember to delete the blue line between the airport ends (green boxes) when finished? That'll do it every time ;)Regards,Jon Point

Share this post


Link to post
Share on other sites

Is this airport in the Seattle high resolution region ? If so, zip it up, and send a copy to the following e-mail address....Christopher dot Low at btinternet dot comI'll see if I can identify the problem.

Share this post


Link to post
Share on other sites

its ok now if the "delete the blue line" trick worksand i did make the turnoffs usin the blue box in the middlethankslook out for my new airport "grover field"in my next update i will have the history and story behind Grover enterprises!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this