Sign in to follow this  
Guest SD Sim

GF4

Recommended Posts

Hey everyone. I have just recently purchased a GeForce4 128MB Ti4600 video card. Everything is perfect with it except for the fact the FS2k2 "flickers" a lot, similar to what you would experience with AA turned off. I have 4xS AA turned on with the card and I still get way too much flickering. I run FS2k2 at 1028X768X32 (full screen mode) and am using the det 28.32 drivers. Any suggestions?Ryan-Flightpro08 :-coolTaxiwaysigns.com

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe I'm encountering the same problem as you, but I'm not sure if this is a problem, or a feature of the GF4 :-lol. Seriously though, mine look somewhat like the "swimming" textures you see with mipmapping turned off. I just upgraded from 28.32 to 29.42 drivers without effect. I've tried changing my settings based on Paul's suggested modifications, but the problem remains. I've learned to live with it, but am always ready to try some more tweaks if I see something that I haven't tried.Edit-BTW, the "swimming" is less pronounced running 1600 x 1200 (currently at 1024 x 768). However, I prefer the improved performance at the lower resolution.

Share this post


Link to post
Share on other sites

David,Good description. The problem on my end is kind of half swimming half flickering textures. Anyone know of a solution?Ryan-Flightpro08 :-coolTaxiwaysigns.com

Share this post


Link to post
Share on other sites

Could you guys post some pictures of what it looks like. I have heard many times about this but haven't really seen what it looks like.

Share this post


Link to post
Share on other sites

Well, it isn't really possible to take a pic of the swimming and flickering textures due to the fact that you really only notice them because the "move."Ryan-Flightpro08 :-coolTaxiwaysigns.com

Share this post


Link to post
Share on other sites

Hi all. Don't know if this helps or not. I just built up a new system for my 172 home cockpit. I'm going to use 4 15" LCDs for the outside view. I built the first computer based on the Athlon 1400, SOYO SY-K7V motherboard, 512 Meg DDR ram, PNY GeForce4 MX 440. When I got the first computer & LCD up & running, the LCD had the same swimming effect. I was running at 1024 X 762 @ 24 million colors. I called Gateway tech support, explained what I was doing & what the LCD was doing. They told me to set the display setting to adapter default. Problem cured. FS2002 runs steady at 30 FPS with no stuttering. Sharpest picture I have ever seen. Anyway, I hope this helps.Regards,Jim Brown

Share this post


Link to post
Share on other sites

Jim,Sounds like a good tip. How does one set the display setting to adapter default as you explained above?Ryan-Flightpro08 :-coolTaxiwaysigns.com

Share this post


Link to post
Share on other sites

Hi Jim,Good point. However, I'm not sure if this will work with Windows XP due to the notorious "refresh" problem. But perhaps I don't quite understand your suggestion. Could you give us a few more details (path to settings, and the OS your running)? I would assume your running XP as well, but you know what happens when assumptions are made :-lol

Share this post


Link to post
Share on other sites

Hi guys. I'm running Win98SE. To adjust the display setting, right click the desktop, click propertries, click the settings tab, click advanced, click the adapter tab. In the refresh rate, select adapter default. Don't know if this works in XP. Hope this helps.Regards,Jim Brown

Share this post


Link to post
Share on other sites

Thanks for the tip Jim. I am running Windows XP. Didn't think it was a refresh rate problem, but now that that's been mentioned, it sounds like a likely cause. I believe there is a refresh rate tool availible for the Gefore cards, does anyone know where to get that?Ryan-Flightpro08 :-coolTaxiwaysigns.com

Share this post


Link to post
Share on other sites

Hi Ryan,You can lock your refresh rate in XP without having to download any tools. But beware, if you lock the rate, make sure you don't lock it any higher the maximal refresh rate at your highest resolution. Check this in the display settings (or whatever your favorite method is). In my case (running dual monitors off of one video card) my maximal refresh rate is 70Hz at 1600 x 1200. If you force the setting higher than available at your top resolution (and then use that resolution), you'll damage your monitor!!So here is the path:Start menu/programs/accessories/system tools/system infoSelect DirectX Diagnostic tool from the tools menu and select the "more help" tab. Select the "overide" radio button and type in your refresh overide value. Now any time you start FS2K2 it will run at that resolution.Just remember, be careful!! I have warned you several times, and I don't want the wrath of Khan upon me :-newburn

Share this post


Link to post
Share on other sites

Well David, I tryed your tip as well at the Geforce Refresh Fix program, but neither made a noticable difference. Any other ideas anyone?Ryan-Flightpro08 :-coolTaxiwaysigns.com

Share this post


Link to post
Share on other sites

I had the same problem with my GF4 Ti4600. I'm running WinXP. I completely eliminated the flickering and now have crystal-clear picture by setting the following on my setup:In WinXP, go to Display Options, Advanced, the GeForce tab and set the Mipmap option to Best Image. In NVmax or similar utility, set anisotropy to 64-tap Level 8 (32-tap is also excellent). I also put AA on 4xS. In FS2002, reset all Display sliders and values except the resolution to default, run the sim for a few seconds then put them where you like.Give this a try.Hope it helps.

Share this post


Link to post
Share on other sites

Hi Naji,Tried your settings, but can't really say that it did much for my system. I did discover one peculiarity. The "swimming" effect is less pronounced if I set 4xS FSAA with GFTweak and enable FSAA in FS2K2. However, with these settings I notice some stuttering during ground maneuvers (not noticable when airborn). However, I can get the same visual quality (sans stuttering) by setting resolution to 1600 x 1200.Out of curiosity, is there anybody reading this thread that can explain to me the difference between horizontal frequency (scan rate) and vertical frequency (refresh rate)? I would like to know for the sake of my own knowledge.

Share this post


Link to post
Share on other sites

Hi Ryan,For me, the best solution is to run at the highest resolution you can tolerate as far as visual flow is concerned (I'm trying to avoid using the FR word ;)). 1600 x 1200 is pretty good on my system, but I do notice some scenery stuttering on sharp banks. I've yet to find a combination of tweak settings that work any better than what I can achieve using the various setting controls within FS2K2 (and I have spent entire days just testing every conceivable setting within FS2K2). PaulL01's recommended tweaks do improve some aspects of the scenery, but at least on my system, these changes lead to other undesirable effects (building shimmering primarily) that I can do without. Hopefully you will find a combination of settings you are happy with.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this