Sign in to follow this  
Guest Fly1

C421 GPS Problem

Recommended Posts

First off I want to say this is a very nice aircraft. I have had to convert the textures a bit for best system performance, but otherwise great.A problem I am having is when entering airport ID's. On the third character the "Error Report" screen appears, then I'm dumped to desktop.Any comments would be appreciated.Thanks!!Bob C.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How did you convert the textures for better performance? I would be very interested. Thanks.Pat Callaghan

Share this post


Link to post
Share on other sites

After viewing several post's here regarding the large size of the texture files for this aircraft, I tried using imagetool to convert the interior and tire tex's to DXT1 and fuselage and wings to DXT3 formats. Much smoother performance.Path to imagetool:FS2002gmaxFlightsimgamepacksFlightSimimagetool.exeBob C.

Share this post


Link to post
Share on other sites

Hi Bob,Head on over to our support forum at www.simforums.com/forumsAnd go to the support forum. The top title will send you to a link that will most likly cure your problem.Regards,Jim Rhoads

Share this post


Link to post
Share on other sites

Thanks Jim for the help. Seems to work fine now.Really appreciate the support!!Bob C.

Share this post


Link to post
Share on other sites

I tried changing the outside textures to DX3 and all I got was an allmetal texture nof the airplane even the pilots looked like terminator.Is there a proper procedure to do this besides selecting the bitmap and then press Format>DXT3.

Share this post


Link to post
Share on other sites

I also had that problem when I added a new skin. The new one worked fine but the original was chrome.I made sure to make a back up the default textures before converting.To fix the chrome, I copied the default cockpit, fuselage and wing textures into the texture directory that was chroming, then converted again per the above list. Worked fine.Bob C.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this