Sign in to follow this  
Guest

Crash when ATIS repeats?

Recommended Posts

Hi, folks-After upgrading to 3.01, I seem to have run into what is (for me) a reproducible bug. I find that if I let RC ATIS repeat more than twice, FS will crash. This seems to happen in any aircraft and under different weather conditions. If I stop ATIS after the first runthrough and move on to clearance everything seems to be OK. The exact point at which it crashes seems to change, but it always seems to be after ATIS has repeated at least twice.I'm running RCv3.01 under Windows XP Pro at normal priority. The problem occurs with no other utilities running (FSMeteo, FSMaintenence, etc.).Can anyone using 3.01 under XP try sitting at the gate and listening to ATIS for a while to see if it's just me or if it's a problem with 3.01?BTW- 3.01 definitely improves the speech rate for me. It doesn't fix the problem entirely, but it's noticably better than it was before.Thanks,-Simon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

More information-The problem definitely seems tied to 3.01. I started a flight this morning where I let ATIS repeat only once. After receiving clearance from ground to taxi, I got another hard freeze.To test if it was a problem with v3.01 (because it started after I upgraded), I extracted the original v3.0 .exe from my installation CD and replaced the v3.01 .exe. I haven't had a freeze or problem since then.My system specs:Windows XP Pro running on Athlon XP 2000+ w/ 512 MB RAM. My video card is a GeForce4 Ti 4600 w/ 128 MB VRAM.-Simon

Share this post


Link to post
Share on other sites

Hmmm...no responses. Does that mean that I'm the only one experiencing this issue?I'd love to hear from anyone who's tried sitting at the gate listening to ATIS for a while running 3.01 under XP, even if it's just "works fine for me".-Simon

Share this post


Link to post
Share on other sites

i listened to it for about 10 minutes, no crashes

Share this post


Link to post
Share on other sites

Hi, I have upgraded to 3.01, I am also experiencing hard freezes. When I first start Radar Contact and hit #1 to listen to the weather briefing, I find it a little slow (or pausing). I may let the weather briefing run through twice or even listen to a current weather briefing just before I take off. The real problem I am experiencing is during flight, I have these hard freezes. I'll be flying along and whenever Radar Contact comes into play (whether I have to contact approach or centre or Radar Contact gives me instructions), my computer will freeze for a good 4 seconds and then start up again. This freezing can happen before takeoff, during flight or after landing.With the regular Radar Contact and the batch file set to high priority , the speech was fast and no freezes.During my flights I use:FlightmaxDF 737-400FSMete0 5.2 (on client machine)Realtime 1.55 (on client machine)FSNavigator SimchartsFsboardingFS Lago soundFlight Deck Companion 1.2 (now 1.3)Today I am going to just run FS2002 and Radar Contact 3.01 and 3.00 to see where the problem may lay. I may even go back to Fsuipc 2.95 and WideFs 5.3My target line says:C:FS2002Addonsrcv30rcv3.exe /realtimeI have also upgraded to Fsuipc 2.96 and WideFs 5.4Vincent

Share this post


Link to post
Share on other sites

are you running v3.01 build 1725? the build number is on the splash screen, and you can hover over the .exe with explorer to find the build number

Share this post


Link to post
Share on other sites

Hi Jd I just posted another message so diregard that post.My splash screen says 3.0.1723Thanks

Share this post


Link to post
Share on other sites

>are you running v3.01 build 1725? the build number is on the >splash screen, and you can hover over the .exe with explorer >to find the build numberHmmm...I'm not sure which build I was running when I had the problem. I'll re-download the update, verify that it's 1725 and try again.Just to be clear- I was running no other add-ons when I experienced the problem (except fsuipc, of course). If the freezes continue with build 1725, I'll also post my version of fsuipc.-Simon

Share this post


Link to post
Share on other sites

I just redownloaded the build again and it says 3.0.1723I have not had a chance to experiment with just FS2002 and Radar Contact as of yet. I do Know :While 3.00 of Radar Contact and the batch file set to high, WideFs 5.3 , Fsuipc 2.95. everthing seemed ok.----------------------------While using 3.01 build, 3.01723 of Radar Contact, target set to C:FS2002Addonsrcv30rcv3.exe /realtimeand using Fsuipc 2.96 and WideFs 5.4 , I am now experiencing hard freezes.Everthing seemed to come all at once (these upgrades, although Radar contact 3.01 is still in beta state) , so we have to back track to see what is causing the problem. Lets see if we can help JD on this one.Vincent

Share this post


Link to post
Share on other sites

why don't you try /high instead of /realtime

Share this post


Link to post
Share on other sites

Hi JD, I will try high and let you know.I will asume the latest build is 3.0.1723I was wondering about the QNH issue for Canada. Is it supposed to read something like 30.25 instead of 1003. Im not a pilot so I dont know what the real way it works for Canada.Btw , love your program.Thanks Vincent

Share this post


Link to post
Share on other sites

>are you running v3.01 build 1725? the build number is on the >splash screen, and you can hover over the .exe with explorer >to find the build number JD- we seem to be talking about two different issues. I'm experiences FS2002 crashes to desktop when running RCv3.01 (at any priority) under XP, while VCS seems to be experiencing periodic pauses while running the update as well.My crashes disappear when I revert to v3.0, so the problem definately seems tied to the update.VCS says the build available using the download link isn't 1725- if you can provide a new link or email the new build to me, I'll re-upgrade and see if the problem disappears. Do you have any other suggestions I should try? The problem is very reproducible for me, so it should be easy to test.-Simon

Share this post


Link to post
Share on other sites

go to www.jdtllc.com/v3/rcv301.zipextract rcv3.exe and put it in your rcv3 directory. see what happens.i am running xp, fs2002, latest and greatest fsuipc and advdisp.i do not have any crashes. i don't think a new build is going to help you, i think the problem is in your setup. maybe it is another add on, maybe it is your display driver, maybe its.....download it, try it, let me know

Share this post


Link to post
Share on other sites

>VCS says the build available using the download link isn't >1725- if you can provide a new link or email the new build >to me, I'll re-upgrade and see if the problem disappears.I downloaded the most recent build (1727) and made sure I was using the most recent version of fsuipc (I hadn't been- was using version from August, 2002) and the problem has disappeared. I just had a great flight from KDFW to KDEN.I tend to think fsuipc was the problem- you might want to add checking fsuipc version to the troubleshooting FAQ.The only problem I did have was twice center chatter .wavs started all playing in a string one after another, but asking to leave the frequency for weather fixed the problem each time.-Simon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this