Sign in to follow this  
Guest

FS2k2 won

Recommended Posts

Hi all,i know this is not the fs general forum, but i still would like to post this question here because i follow this forum regularly and found that fellow RC users help each other out the best they can.My (original) FS2k2 won

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

maybe try copying the cd to the hard drive, and running the install from the hard drive

Share this post


Link to post
Share on other sites

Unfortunately the disks won't copy. They're sector-protected, so trying it only locks up the drive. There was/is a program out there somewhere that's supposed to be able to copy the disks, but I can't remember what it is.However, if the install is stopping, there is something somewhere causing this. Have you tried disabling your firewall and virus scan and internet security? Have you tried ending everything but explorer and taskbar and kernal and system proggies?This is definiitely a question for the FS forum.Sorry I can't help.

Share this post


Link to post
Share on other sites

This problem is usually caused by a too fast CD-ROM drive, don't ask me how that can be.If you can, try temporarily to disable DMA support for the drive. I know other users have solved the situation by doing that. Another option is to find a utility program that can slow down the drive.

Share this post


Link to post
Share on other sites

Ok thanks all!!!I tried all off the above. But to no avail.However strangely enough i got it to install to my c drive. I

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this