Sign in to follow this  
Guest

Key not sent after "Load Flight"

Recommended Posts

While flying with FS9 and RC 3.10, I hit "P" (pause) in FS9 cockpit mode and "Alt-Tab" to RC and "Save Flight".When I am ready to resume the flight later on, I start FS9 and select Default Flight, "P"ause FS9 and start-up RC and "Load Flight".After choosing my saved flight, I receive "FSUIPC not accredited ..." msg, click OK and everything loads OK.When I switch back to FS9 and need to send a key to RC (for exemple, "1" to contact center), it does not get sent to RC and the controller gets mad after repeating to contact center.Using:FS2004RC 3.10 build 2205FSUIPC 3.05AdvDisp 2.11Thank you for your helpJacques

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

i think i found the problem. it will be a while before i send out a new build, we're working hard on getting the weather right for the external weather programs and fs9.jd

Share this post


Link to post
Share on other sites

Jacques,While you're waiting, try loading the flight without pausing FS9. Nothing works quite right when FS9 is paused and not the focus.

Share this post


Link to post
Share on other sites

Hi Scott,Tried loading the flight without pausing as you suggested and same problem (RC does not see the keypresses).Did 2 tests: one with "Pause on task switch" and one without "Pause on task switch" option. Same result.Do not spend time on this, since JD seems to be aware of the problem.I can wait for a new build (patience and me get along well).Thank you for your interest in this.Cheers!Jacques

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this