Sign in to follow this  
Guest

Wrong QNH settings?

Recommended Posts

Hello, Today I did a flight from EHAM to LOWG at FL310 with RC3.1 latest version.Normaly I set ma QNH at 29.92 at level FL100 and above. Everything worked fine normaly.In this flight RC tels me everytime that I was not flying at FL310....and also tells me to set my QNH on 1030 wich is not 29.92 at FL310???What am I doing wrong?btw, I use it together with the latest version of Activesky wxRE and FSMaintenance wich give me a penalty for the wrong QNH setting at FL310.Thankscloudy9

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

what number did you enter for the transition level on the controllers page? to set 10000 as your transition level, you should enter 100, not 10000jd

Share this post


Link to post
Share on other sites

sorry JD, I used 6000ft transitionlevel for EHAM set in RC. Still it tells me Im on the wrong altitude of FL310...QNH 29.92?Thanks for your help.cloudy9

Share this post


Link to post
Share on other sites

then you should enter 60 into the transition level box.6000 in the transition level box would be telling rc that your transition level is 600,000 ft!jd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this