Sign in to follow this  
Guest Hickup4695

Updated New Video driver now RC3 Doesn't work

Recommended Posts

Greetings, Just updated to newest video drivers for Nividia MMX 440 card and now when I open up RC3 things go all wrong. Lights on taxi way have square around them as a matter of fact all lights go weird and then my computer locks up have to reboot. So, I tried a flight without RC3 and everything was normal. No squares around any lights and no lock ups. Rebooted RC3 and then squares and lock ups. I guess the newest video drivers are not compatibale to RC3 I guess. Is that possible. Should I revert back to last drivers. Don't really know how to tweak as some call it the menu screen for the video card. Any help would be appreciated.Windows XP Home2.4 Ghz CPU1 G memorySound blaster PCINvidia GeForce 4 MX440 Video Card The BugmanJackson, Tennesseehttp://jdtllc.com/images/RCsupporter.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

not sure how video drivers and rc are related. i don't do video things.try your old drivers. also download advdisp 2.122 and fsuipc 3.07, see if those helpjd

Share this post


Link to post
Share on other sites

Replace the graphics drivers with the older version and your problem will be solved. The little black squares around lights (usually the red ones) is a dead giveaway. Some of us had the same thing happen when we updated the ATI drivers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this