Sign in to follow this  
Guest hkro

ATC loast on approach

Recommended Posts

Waiting for FSACOF updates on PSS planes, I currently use GA and in particular the Baron. I recently made a short flight from Lyon to Marseille (180NM). Everything ran OK on departure but approaching Marseille airport, I lost ATC and Jeff evans (my copilot) was repeating "November seven zero zero roger" again and again with nothing else.... I landed manually, no ATC, nothing....I updated correctly my files to RC3.1 with all wav updates (I guess)What can be wrong?Thanks for the help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

i'm guessing you didn't get controllers 11 and 12. how many files do you have in winwood11 and winwood12?jd

Share this post


Link to post
Share on other sites

My fault. I had copied the updates of 11 and 12 in the original 11 and 12 folders and not in winwood. Everything seems OK now. Thanks a lot for the help.Another question : will it be possible to get a "clean" 3.1 version to avoid these mistakes whiles copying upgrades?Thanks again,

Share this post


Link to post
Share on other sites

when i release 3.1, i'll start burning cd's with a 3.1 install program on it. if you want a cd, we'll send it to you, but there will be a nominal charge for the cd, shipping, etc.jd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this