Sign in to follow this  
Guest rmaan89

Radar Contact - Error Codes!

Recommended Posts

Hi,I have been using RC succesfully with FS9 for sometime now. Suddenly one day I load RC and recive an error code:'Component 'COMDLG32.OCX' or one of its dependencies not correctly registered: a file is missing or invalid'I have a clean install of FS9 and I downloaded all the updates for RCV3.1 (I had 3.01 previously). I have also installed all the wav updated.If some one were to advise me on what to do, I would be most grateful.Thanks for any help!Arman Motiwallawww.emiratesva.com

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry, I did not realise that I had posted this message twice.Arman Motiwallawww.emiratesva.com

Share this post


Link to post
Share on other sites

First thing to do is make sure you have comdlg32.ocx in your Windows system32 folder. You can do this by using the search function in Windows Explorer.Next open a DOS box (Start|All Programs|Accessories|Command Prompt.Change directory to the Windows System directory by typing cd windowssystem32 and press the enter key.The prompt should change to this:C:WindowsSystem32>type the following and hit enterregsvr32 comdlg32.ocxIf you get no errors comdlg32.ocx is now properly registered with Windows and RCv3 should work.

Share this post


Link to post
Share on other sites

Hi,Thanks for the reply. Unfortunetly I have found some problems. I am running windows xp. I tried the search, but to no avail. However I soon discovered the file in my documents in some remote location! I moved the file (probably a bad idea), to the windows/system32 directory. I then tried the command prompt like you suggested and the prompt changed like you said. I have at the moment C:WINDOWSsystem32>I then tried the second thing you suggested and typed regsvr32 comdlg32.ocxIt said 'DLLRegisterServer in comdlg32.ocx succeeded. However RC still does not work. Instead, I get another error message:'Failed to load control 'CommonDialog' from COMDLG32.OCX Your version of COMDLG32.OCX may be outdated. Make sure you are using the version of control that was provided with your application.'Please advise!!Thanks

Share this post


Link to post
Share on other sites

reinstall rc from the cd, update to 3.1 from the download.jd

Share this post


Link to post
Share on other sites

Thanks for the help. I was afraid you might say that! ;)I'll do that. ThanksArman Motiwallawww.emiratesva.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this