Sign in to follow this  
Guest crabster

Freq change problem and another

Recommended Posts

Hi,First thing I'd like to say is RC rocks! It really adds to the experience. Ok, ran into a problem: I was told to contact arrival but wasn't given the proper freq in the menu. Over and over again I was told to contact arrival. I scrolled through the menu but couldn't locate it, I looked at my radios and the proper freq was turned on, but, on the menu the old freq was still listed. Any insight on this?Another small one: How do you disable FS9's atc? During takeoff, the FS9 window would open and of course now I'm listenening to the default controllers, RC's controller and background chatter.Thanks! Truly a great product and Ihad no isuues installing it into FS9. Oh, one last thing, I'm a bit confused about ai interaction, I thought JD said there wasn't any but the RC controller warned me of traffic while enroute and even spoke to him. This occured a couple times.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

what was the freq you were told to use? what airport were you flying into?you can disable atc, by turning off the atc sound, under options sound. there may be another option to stop the window from popping up. i don't know, i've never used it :-)oh absolutely we give traffic advisories to other ai planes. in 3.0x and 3.1 i don't CONTROL them. that is changing in 4.0, though :-)jd

Share this post


Link to post
Share on other sites

Thanks for the quick reply JD! I was flying to KPHL and as far as the frq goes, damn I should've wrote it down. It was something like 124.8 or 128.4 one of the two. I was stuck on 123.xx. Hmm after the kids get hone from school and settled I'll refly the route and see if it happens again. Thanks!

Share this post


Link to post
Share on other sites

Hi JD,Well I just completed the same flight (kwwd-kphl) and no problems, RC worked like a charm. awesome program. Can't wait for the next version.Anywho, the only nagging problem is the default atc screen still popping up. I unchecked all atc boxes and lowered the volume. However on short finals to kphl the window started popping up. Just a tad distracting and it took a little bit away from the immersion.All in all though, I don't know how serious simmers can fly without RC and one has to wonder why M$ hasn't picked you to be on the development team :)Once v4 is released you will own the simulated ATC world.

Share this post


Link to post
Share on other sites

look at options, settings, atcthere is a check box that says auto-open atc window. is it checked? i would think all 3 of those checkboxes would be unchecked.v4 is looking good. i plan to spend my last two weeks of vacation on enroute ai conflict detection/avoidance. the detection code is done. i'm detecting conflicts 60 miles in advance, which is as far out as i can go.now to seperate them, that's the ticket. maybe the faa will hire us, well, they've already got one of us :-)jd

Share this post


Link to post
Share on other sites

Yep all unchecked. The dadgum thing just keeps poppin up. Lookin forward to v4! :)

Share this post


Link to post
Share on other sites

maybe a joystick or something is sending the ` to fs9jd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this