Sign in to follow this  
GAFanatic

Hey, guy's I have a little question here!

Recommended Posts

I just installed RC31 and did all update, I also have a registered copy of FSUIPC. After I load a Flight Plan and try to launch RC I get an error ( cannot link to FSUIPC or Wide Client ), hope you can help! regards, Glenn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you update your RC shortcut so it is pointing to rcv31.exe?It sounds like your still running rcv3.01.

Share this post


Link to post
Share on other sites

Yes, I checked that, I right clicked and selected properties, then clicked find shortcut and it went right to the RC31.exe icon!

Share this post


Link to post
Share on other sites

Check the modules folder in your Flight Sim directory and make sure FSUIPC is there. Did you download and install the latest version from Peter Dowson's site?

Share this post


Link to post
Share on other sites

is flight simulator running, when you press start rc?fs has to be running when you click the start buttonjd

Share this post


Link to post
Share on other sites

I did a reinstall and it seems to be working now, I'm not sure what happened before but that dosn't matter now! Thanks for the quick answer, it's nice to know that when you buy someone's product that they will be there if you need them! Best regards, Glenn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this