Sign in to follow this  
Guest LSMike

Trouble with PMDG NG737 800/900

Recommended Posts

Anybody else out there having trouble with RCv3.1 and PMDG NG737 800/900? I'm running the latest build (2269) and have been really enjoying RC for several months now. But recently - and the only thing that has changed is the PMDG upgrade - I've been experiencing strange behavior from the controllers. Goes like this: everything seems to be fine until I'm one or two waypoints into the flight. Tracking right down the airway the controller asks me if I show myself on the airway, says he doesn't and instructs me to turn 180 degrees from my course until suitable for direct......Program works fine with other aircraft. Any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

is this another case where that plane skips the first checkpoint, but rc doesn't?watch the advdisp window, rc will tell you the distance and heading to the next checkpoint. that is where you are suppose to flyjd

Share this post


Link to post
Share on other sites

Yep. First checkpoint was 9nm from airport. I engaged the FMS shortly after takeoff and it started an arc prior to reaching the VOR. I tried it again - this time flying over the VOR, turning back towards it and then engaging the FMS. It worked - no problems.Thank you for the tip, jd - and a great product!I do have one other question, though. At times the advdisp window starts to blink and sometimes momentarily going blank during flights. What might be causing that?LSMike

Share this post


Link to post
Share on other sites

you'd think they could fix that fms :-)not sure why advdisp blinks or goes blanks. maybe someone else is writing to it? is it docked? jd

Share this post


Link to post
Share on other sites

Well, the radial to the VOR is 360 and the outbound radial is 160, so the angle between is small (20 degrees or so). The FMS is starting the turn early in order to come out on the outbound radial without overshooting. The result is that I never got closer than 4-5 miles from the VOR. Anyway, I do have the advdisp window docked and ActiveSky is writing to it occasionally. Maybe there's a conflict between the two.

Share this post


Link to post
Share on other sites

with the first checkpoint so close to the departure airport, you are flying a departure procedure, and the leniency for crossing checkpoints is less than 2 miles. that would explain that problemjd

Share this post


Link to post
Share on other sites

LSMike, I have the same problem and for me I noticed that while my landing lights are on in the PMDG product, the advdisp and stops showing any data, turn the lights off, bingo it works again. Never had this problem with the B73G PMDG but now I have it since I puchased the 800/900 series. Try it, turn off the landing lights and see if that is your case as well.Keep the blue side up!David

Share this post


Link to post
Share on other sites

Interesting. I'll try it next time I fly. You know, it does seem to happen near the airports (take-off and landing). I'll let you know. Thanks.

Share this post


Link to post
Share on other sites

David,same here :-(Never had this trouble with 600/700 series but today i noticed it on the 800.Do you know if PMDG is going to fix that with Service Update 1?cheersLuigi ;-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this