Sign in to follow this  
Guest

Computer Help w/ FS2002

Recommended Posts

I have a serious situation.........My Frames in FS are very bad, around 7fps with everything at max in the PF DC-9. Sometimes after I fly around for a while, there are pink and other texture colors on the ground. My graphics are horrible, and it is sometimes jittery.(sorry if I sound like a complainer)My Computer Specs:Windows XP ProCelleron 700Geforce 2 mx/400224 mb ram55.9 gig hard driveoffice keyboardintelli mousemicrosoft sidewinder proviewsonic 17" monitorI would really like to get a faster computer, but I don't know what I should put in it. If anyone has any suggestions, please post them.http://www.webspawner.com/users/ahay/FINAL%20BANNER.jpgRegards,Aaron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It sounds you have to set your sliders back :(In plain English everything max on Celeron 700 with Win XP pro with only 224 mb thats enough for the operating system alone.- Turn any virus software off, also reduce your FS2002 settings...- go for graphics 32 bit- AI traffic and Autogen sliders backSucces :-)awfEHAM

Share this post


Link to post
Share on other sites

Flight Simulator 2002: Game Performance Is Choppy (Q314256)--------------------------------------------------------------------------------The information in this article applies to:Microsoft Flight Simulator 2002 Professional Edition, used with: Microsoft SideWinder Force Feedback Pro, version 1.0 Microsoft Flight Simulator 2002, used with: Microsoft SideWinder Force Feedback Pro, version 1.0 --------------------------------------------------------------------------------SYMPTOMSWhen you play Microsoft Flight Simulator 2002, you may experience poor or "choppy" game performance. CAUSEThis behavior can occur if you use a Microsoft SideWinder Force Feedback Pro version 1.0 game controller during game play. RESOLUTIONTo resolve this issue, contact Microsoft to determine whether a game patch or a new device driver is available for the game controller. To work around this issue (in the absence of a patch or updated driver), unplug the game controller, and then use keyboard controls to fly the aircraft. You can also use another game controller, if one is available. --------------------------------------------------------------------------------Published Dec 21 2001 6:15PM Issue Type kbprb Last Modifed Jan 29 2002 8:38AM Additional Query Words msgame, shaky, jittery, stilted Keywords kbimu --------------------------------------------------------------------------------COMMENTS?If you would like to briefly comment on this article, you can enter your remarks in the space below (up to 255 characters).Submit Comments E-mail deze pagina | Printen | Help Microsoft Corporation. Alle rechten voorbehouden Gebruiksvoorwaarden. Privacyverklaring Disability/accessibility awfEHAM

Share this post


Link to post
Share on other sites

One thing that always helps is set visability from unlimited to about 15Km then there is less to render for the small cpu you haveAnniette xxxxxxxxx

Share this post


Link to post
Share on other sites

Aaron, i have a similar system[ but win98se]. i've attached some screenshots. you'll see my settings and fps. if i fly in a metro area fps goes 9 or less! my celeron is a 766, the fsb speed is 66mhz. my gef 2 is a pci card. with all the sliders maxed i think you are taxing the system too much. i do use rivatuner to o/c the card and have got 12.41 WHQL's installed. i don't know XP, there may be a way to change the system ini to better use ram. try windows annoyances forums. they always helped me. turn off background apps. [if cable..disconnect before shutting down antivirus] try creating a flight, save it, then take off, and watch the fps at certain segements of the flight. then end the flight, reset the sliders to default and refly and note the fps. assuming it'll be better, "notch" them [sliders] up a bit at a time till it starts to bother you. thats you're limit. remember, refresh rate and resolution will affect fps. maybe you can crank up the resolution and disable antialiasing. experiment, but use the same flight as a reference. you probably should have some clouds in just for "poops n giggles".tom t

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this