Sign in to follow this  
Guest tmanaon

RC4 Issues - controller volume and PMDG autoland disconnect

Recommended Posts

I just did my second full flight with RC4.01 and PMDG. I must agree that the ATC is far superior to the FS ATC. I have two major issues though that are causing some frustration:1. I have had a problem understanding the controllers. Before my second flight, i went in and unchecked all the none US controllers. My problem now is not clarity..it is the volume. I just cannot hear the controllers above the sound of the engine. Some of them are so faint that i literally have to stick my ears to the speakers to hear the controller. Is there a way to turn up the volume on the controllers voice?2. Since i installed RC4, on the two full flights i have had, my PMDG autopilot (autoland) disconnects under 100 feet right near the runway treshhold - the first trip, i was able to recover and land but on the secongd trip, after a nice long trip from Stockhlm to Chicago, i crashed right unto 24L at KORD. As you can imagine, that was very frustrating. Is this a known conflict between RC4 and PMDG? Is there a way to fix this?Anthony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1) turn down the airplane noise, turn up the master volume on the sound card.2) news to me. since the pmdg is not a ms autopilot platform, there is no way i can control it, or cause a problem. maybe another pmdg user can shed light on the autoland problem you're havingjd

Share this post


Link to post
Share on other sites

Anthony,2 - Boy, I had trouble on short final for awhile too (has nothing to do with RC). If you happen to be using ASV, look at your Options settings. If not already done, uncheck Wake Turb Simulation and Increased Wake Effects. That fixed all on this end. As a matter of fact, the only item checked under Winds and Turb is FSPIPC Wind Smoothing Control.

Share this post


Link to post
Share on other sites

DougYou are right i do use ASV. I just went into the options and saw that the Wake Turb Simulation was checked. I did what you suggested and unchecked everything except the FSUIPC wind smoothing. I'll take the aircraft for a spin in a few hours and see what happens. Thanks. I have a feelling you just fixed it for me.Anthony

Share this post


Link to post
Share on other sites

Doug,Thank you, Thank you, Thank you. Boy you saved me from major frustration - i spent the whole day yesterday ######. I just completed a short flight from KLAX to KDFW on the PMDG 747 and it worked. No disconnect of autoland on the threshhold. Everything (RC4.01, ASV, PMDG) worked beautifully. Again, Thanks.AnthonyPS: I still have issues with the volume level of the controller voices. Where can i tune those up. JD suggested on my soundcard? Is that the control for those voice files? I'm not a techie so i do not want to start screwing with anything i could mess up.

Share this post


Link to post
Share on other sites

there is no rc way of increasing the volume. for now, increase the master volume on the sound card applet. then decrease the sound of the fs9 sounds.jd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this