Sign in to follow this  
Guest eleedent

Key Code Poblem

Recommended Posts

Help,Having a problem with Key code activation. I have already sent a Key request e-mail and recieved an e-mail back with the key. When I run RC4, I get the registration screen as expected. I then copied and pasted the key into the white bix to the right of "key".I then click the "Click here" box below the key. Nothing happens for about 5 seconds, then RC just exits. As far as I can tell, there is no hard disc activity.When I start RC again,I get the registration page, with an Key box empty.I have double checked my original registration email. The registration ID is correctThe rig.Intel prescott 3.2Hz, 800 FSBIC7-G MotherboardWD 80G SATANVidia Geforce FX 5900XTWindows XP Home SP1CH Flightsim Yoke, Pro pedalsInstalled Add-ons:Various Comercial sceneries-Simflyers, Flytampa, Imaginesim,HeathrowRegistered FSUIPC 3.5.3FSNavigator4.6Fs AutosaveAI SeparatorUltimate TrafficUSA roadsLD 767PMDG 737 NG 600-900PMDG 747RFP 747-200MD Max pro w/ JC planesFS2CrewFS2004 installed on it's own partition (D:)I Do not run FS while connected to internet, in fact, only connect to web when a software registration requires it (i.e. F1 wrapper).So far, have rarley had an issue with stuttering or single digit frame rates, and raely had CTD's.Reglarly defrag with DiskeeperAny help appreciated. Thanks.Ed Lee

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

email rick@jdtllc.comusually this happens when you don't include the minus sign in front of the product id, if there is one. obviously the key will be different if we have the wrong product id.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this