Sign in to follow this  
Guest Xiderpunk

Disabling default FS2004 ATC?

Recommended Posts

Hi, I am new to RC4.01 having only conducted a couple of flights so far. My overall impression is good although at the moment I am having a problem with the default ATC:With RC running at EGLL whatever frequency I am on I often hear duplicate messages from the default ATC as well as RC4, basically they speak over each other. I use JustFlight Traffic2004 and running with around 60% traffic.How do I disable the default ATC in FS2004? I can't find any mention of this in the documentation nor in the settings in FS2004.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just an ammendment it happens everywhere not just EGLL, the default ATC talks at the same time as RC4.

Share this post


Link to post
Share on other sites

the faq says to turn off the volume.but even if you turn off the atc checkboxes on the options/atc screen, you still have ai. i have no ms atc, no ms atc sound, and 100% ai all the time.jd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this