Sign in to follow this  
batchelork

Unable to Save .RCD Files

Recommended Posts

I am sure I have seen this before, so I apologise if my searches have missed something.Shortly after take-off I get a series of messages:- 'Unable to save .rcd files', followed by Run-time error 55. RC4 shuts down and that's it. RC4 has alway worked fine so I don't understand why this has started to happen now?Any pointers would be appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Keith,This could happen when you're running RC4 across a network via WideFS and RC doesn't have write permissions to C:Documents and SettingsyournameMy DocumentsFlight Simulator Files.Cheers,

Share this post


Link to post
Share on other sites

Hi Ray,I am running everything on one machine. I am using a wireless router but only one M/c.

Share this post


Link to post
Share on other sites

In addition to what Ray said are you running Pete Dowson's AutoSave program? Make sure you have the latest version installed. I believe it is v1.501. Might as well make sure you have the latest versions of both FSUIPC and Adv Display while there.

Share this post


Link to post
Share on other sites

Hi Keith,Then it's almost certainly related to FSAutoSave and/or FSUIPC. Hopefully installing the latest versions of both will resolve your problem but come back if it doesn't.Cheers,

Share this post


Link to post
Share on other sites

Thanks all,I have downloaded the latest verion of FSAutoSave and checked that FSUIPC is also the latest version, RC still stops. I don't know if this is relevent but I also got an error message about 'winwood 55twrwyhdg.wav' at some point,(not too sure about the 'tw' bit.

Share this post


Link to post
Share on other sites

I think I may have found the problem. The 'flrwyhdg.wav' file I mentioned is corrupt. I have not had chance to try a different controller set yet. I will let you know if this fixes it.

Share this post


Link to post
Share on other sites

That was it. I have not had time to do a full flight yet but no trouble getting in to the air - 'we have lift off'.

Share this post


Link to post
Share on other sites

I have done a little more checking and there are a load of files in winwood55 Dale Collins that appeare to be corrupt. Mainly files beging with the letter E or F.

Share this post


Link to post
Share on other sites

Hi Keith,I suggest you deinstall and reinstall and then add the 4.01 update. If that doesn't solve the problem of corrupt wavs in folder 55 report it to Rick and we'll send you another CD.Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this