Sign in to follow this  
Guest Logan826

FS9 CTD

Recommended Posts

I have had RC4 for a while now but have just had a chance to try it last night. I am trying the tutorial one and I am having random crashes of FS9 only, RC4 is still running. I get no error messages, FS9 just vanishes from exsistance. This can happen anywhere from 3 mins to 15 mins. It's happened on the ground and in the air not long after takeoff. I've tried this with 2 different default a/c, lear and 737 and one payware the DF Cit2. All with the same results. I'm not running any addons at the time of testing. I just tried a flight using just one of these a/c with out RC4 and no crash what so ever. Also both are running at normal priority. Sys specs are:Athlon 64 3200+Epox 9NDA3+ MBAudigy 2 ZSATI X850 pro anything you need just ask.Thanks, Dan K

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

it's usually a scenery problem. try a different season, or time of day, or airport. that will help narrow down the possibilitiesjd

Share this post


Link to post
Share on other sites

I'll try, then let you know. I just don't understand how it could be a scenery problem when I don't get crashes unless RC4 is running. Thanks, Dan K

Share this post


Link to post
Share on other sites

i've been doing this, and seeing this for years. scenery by itself i guess corrects/mends itself. when more stuff is added to the environment, it's the straw that breaks the camel's back, and it crashes.be sure you are also running updated video drivers for your card, the latest fsuipc, advdisp, etc.jd

Share this post


Link to post
Share on other sites

JD, Ok, I did a few things after reading some other post. 1.)I uninstalled RC4 and the update. 2.) reinstalled in on a different drive. I did not update to RC4.1 yet. 3.) I flew tut2 KBNA-KMEM. I have got to the part that ask you to save the sim just before holding. No problems so far, a little stuttering, nothing to serious though. Tomorrow morning I will fly TUT #1 and see if I have the same problems as before at KDSM. I know this is a few more steps then what you said to take above. If I can fly out of KDSM with out problems I will update to 4.1 and try these two again. May have been the fact that they were both on the same drive, just a thought.I'll post tomorrow morning. If you have any thoughts up to this point, please share.Thanks, Dan K

Share this post


Link to post
Share on other sites

LOL, I guess we cross posted. As for the drivers, yes all updated. I'm pretty good about that. I just thought of one thing. I'm running the latest version of fsuipc which is the beta. Could this have caused problems ?Dan K

Share this post


Link to post
Share on other sites

doubtful. fsuipc is even less likely to CTD, than rcjd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this