Sign in to follow this  
Guest damicoi

Using AI

Recommended Posts

Hey, Couple of problems i am encountering, First i have been reading some of these forums and i am unclear about AI traffic on the ground.From what i read, rc4 cant controll traffic while taxing. Does this include traffic holding short of the runway?? I do not hear the tower in RC talk to the traffic at all on the ground, unless it is getting clearances... clearance, or taxi instructions. I dont hear them tell the traffic to contact tower or the tower telling them to hold short.ect Yes i do have the interact with AI button engaged. is this normal. Also i have had several encounters when the tower will tell me cleared to land while other traffic is on the runway or if there is another plane right in front of me on final. He never tells me to slow down or what not. Please help love the program and hope these are an easy fix.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

make sure ai chatter is on as well as interact with aimake sure you rebuilt the scenery db in rc, after you installed rci don't control the ai while on ground frequency. only on toweryou may not be hearing ai being told to taxi into position and hold, if you are on ground frequency. they would already be on tower frequencyyou aren't told to slow up or speed up on final. i'm getting the ai to slow up or speed up as appropriateif ai is on the runway when you are landing, then that sounds like your scenery is different than the default fs9 scenery. rebuilding the db in rc will fix that.if you still have a problemlaunch rcclick debugload the .plnclick start rcduplicate the problemquitzip up the .log file, and send it to me with a description of the problem (preferably ai such and such was here, and i was here, and i was told to this...., or ai such and such was in front of me, and i was told to taxi into position and hold..., etc)jd

Share this post


Link to post
Share on other sites

Hey JD, Yea i think it has to do with my addon scenery. I have ultimate traffic and simfliers lax scenery. I have updated scenery files and was wondering if i had to rebuild it before everytime i load a flight? I will try again tomorrow rebuilding it before i load the plan, but i definately did that and i had an aircraft takeoff while i was landing on the same runway. i got halfway down the runway and the emb 120 just missed me over my head. Also, would i hear you tell the other AI to slow or speed up?? or does it do it automatic? It also seem like RC does not recognise all of the traffic just some at radom. Sorry if i confused you at all, and thanks for the quick reply. Ian

Share this post


Link to post
Share on other sites

you only have to rebuild after the inititial install, and anytime you add sceneryyou don't hear me tell the ai to speed up or slow downon tower frequency, you only hear tower talking to ai coming and going to the runway you're going tojd

Share this post


Link to post
Share on other sites

Perhaps a follow on questions permitted? On my second RC flight I was cruising at 11k and ATC advised me I had traffic at 11:00 at my altitude. I was using MyTraffic's traffic mapping utility and sure enough I could see that traffic (a Beech99 as i recall) on a clear collision course with me. In short order the aircraft appeared and was heading nearly directly head on into me. I was under the impression that RC would move the traffic that would conflict and in any case wasn't sure what I should do. I waited and the ac and I passed each other at the same altitude at about 100 feet horizontal separation! I could see in the widscreen. It was like being in the spot view. Very exhilrating. but i'd like to prevent this in the future. Do I leave altitude and course on my own the next time? "See and avoid" and all that.

Share this post


Link to post
Share on other sites

v4 separation isn't perfect, that's why it didn't make it into v4 as a "guaranteed separation"it shouldn't have happened. we'll probably never know why. if for some reason this happens a lot to you, run with debug on, and cross your fingers. i'll be able to tell in the .log file why i didn't consider the ai a problem. then maybe i can take that info, and fix it, going forward.jd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this