Sign in to follow this  
Guest swest

No Runway with that number

Recommended Posts

I've been flying the third tutorial and chose to fly direct to KSTL. Once I am told to contact Arrival, I, the pilot ask for Runway 0 (Zero). There is no such runway like that at KSTL. I have rebuilt the scenery database using makerways and have checked for duplicate AFCADS and there are none. I am not using any addon scenery, and use the Flight 1 AFCAD for Ultimate Traffic. The runways listed in the text window are correct and do not include a Runway 0. Yes, if I select a different runway everything is fine. But I'm wondering what is prompting the pilot to ask for a nonexistent runwa?. When I decided to followthrough with my own stupid runway request....lol, it vectored me flying a heading of 270. I thought when I started seeing mountains that I was outside of the St. Louis area. Just kidding, but I eventually would have. Obviously, this is not a big problem because I can work around it. But curiosity has the best of me. Can anyone help me? Steve West

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

launch rcclick debugload your .plnclick start rcspend 30 seconds in fsquit rcsend me the .log file, with a description of the problem. i'm assuming kstl was your destination?jd

Share this post


Link to post
Share on other sites

JD, thanks. I will do that. Yes, KSTL was my destination. I was doing Tutorial #3 and the change of destination function instructs you to do that. I decided to fly it to the end and that's where I ran into the problem. I will probably do this in the next day or so. Do you want me to start from the beginning or part way into the flight after I saved it? Let me know and I'll proceed. Thanks.Steve West

Share this post


Link to post
Share on other sites

all i need to see is the information rc reads from the .pln file. so follow the previous directions, from your departure airport, for about 30 seconds, and then shut rc down, and send me the .logclick debug, before loading the .pln !jd

Share this post


Link to post
Share on other sites

JD, before I begin this, I have a few other questions. Here is what I'm doing.1. I'm flying tutorial #3 and on page 184 it shows you how to do a Change of Destination. If you're checking my .pln file at the departure airport, you won't see KSTL in that file. KSTL becomes a part of the plan when I request it on page 184 and then am rerouted direct to KSTL. It is not an alternate airport. It's a clean Change of Destination. Wouldn't you want me to do the debug after you know I've changed to KSTL?2. I found it interesting when I was given to Arrival(?) at KSTL. On my first contact, I (the pilot) requested the 0 (zero) runway. And nowhere did I push a key to request it. Normally arrival gives me the runway. Maybe this happens when one is flying direct which is the case here after I requested the Alternate Destination. I'm hoping to fly this tonight again and give you the debugger file. I just want to make sure I'm clear on this. Appreciate your patience. As I mentioned, there is a work around, but I'm real curious why this is happening because it should be a normal arrival. I haven't found anything else in the manual that would tell me that it wouldn't be. Thanks again.Steve West

Share this post


Link to post
Share on other sites

is kstl one of the alternates you set up on the controller's page. if so, then i'll have everything i need after about 30 seconds.if you're going to fly it again, run the whole thing, until you land. then zip up the .log and send it to me.just remember, launch rcv4click debugload the .plnclick start rcv4......jd

Share this post


Link to post
Share on other sites

I will do that. No, KSTL is not one of the alternates. It only comes about with a Change of Destination in flight. I never go back to the Controller page to do anything about it. As I mentioned previously, the runways are correct in the runway option page. It's just the pilot's automatic request which starts to goof everything up. I'll be interested to see what happens, because I have tried this a couple of different ways. Hopefully, I'll get it done tonight and email it off to you. Thanks.Steve

Share this post


Link to post
Share on other sites

yeah, i can't wait to see the log.jd

Share this post


Link to post
Share on other sites

i just flew the tutorial, diverted to kstl. i got rwy 30L which was changed to rwy 30R by approach.i'll look for your log.jd

Share this post


Link to post
Share on other sites

JD, I have flown this now two different times. Everythng is fine. I am no longer requesting a runway that isn't there and am vectored in the normal manner. I tried to make sure I had checked everything before I put a message in the forum which would require other people's time. I do appreciate your help. I guess I'll chalk it up to either something I did wrong or one of those gremlins that periodically creeps in these machines.Your program is excellent and your support is absolutely outstanding. Thanks.Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this