Sign in to follow this  
Guest skyhog

Missing Waypoints

Recommended Posts

My flight in a PMDG737 from KSNA to KOAK started by getting busted for not following my route. I left KSNA using a SID with GMN as thetransition which is also entry point for the STAR into KOAK. My firstwaypoint on the SID was SXC which I crossed heading 265 turning to 345 for LAX. When I turned to cross SXC I was told I was off course and to turn to 350. Confused I started checking the FMC and then RC.In the RC window KOAK was the only waypoint listed, before I could request direct to GMN which is the same heading as LAX I got busted again. I imported the flight plan from FS Nav and it loaded into Rc fine. After my request was granted the rest of the waypoints showed up in proper order. I got a good scolding at the gate in KOAKand was told to fly the tutorials.x( What might have happened here.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

i'd have to see the .pln, or maybe the .log if you can duplicate itlaunch rcclick debugload the .plnclick start rcduplicate the problem, send me the .log with a description of the problemjd

Share this post


Link to post
Share on other sites

Hi JD, found the problem reading the debug file. It shows KSNA KOAKand then the rest of the waypoints. I checked my FSNAV flight planand everything there was fine. Somehow when I exported to FS the flight plan got screwed up. I guess I'll have to double check my exported plans to FS now. Thanks for the help, problem solved. My butt chewing was deserving.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this