Sign in to follow this  
Guest captain_2082

Unable to get sounds from FS9 or RC4.1

Recommended Posts

I just received my copy of RC and am very anxious to get it going. However I have immediately ran into a problem. Since installing RC I at first was getting an error message abount an FSUIPC access error. However after downloading the latest version 3.617 that problem has cleared itself. However I still an not getting any sound from either FS9 or RC. I am getting the scripting on the screen to make program selections but I am not getting any audible messages with this. Also as stated above I am not getting any sounds out of FS9 either even if I don't load RC.Please can someone help me.Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

speakers plugged in? power on? volume up? whenever my daughter uses my machine, she sometimes turns my volume down, so she can listen to her speakers.do any windows sounds work?jd

Share this post


Link to post
Share on other sites

JDThanks for the info. After checking it became apparent that somehow my sound device drivers had become disabled. After reinstalling them everything is working fine. I have had a chance to only try one short hop but what a peasure it was. Can't wait to do more.Again Thanks.Gary

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this